troubleshooting Question

Router will not pass traffic to particular IP/system

Avatar of snooflehammer
snooflehammerFlag for Australia asked on
Routers
19 Comments1 Solution147 ViewsLast Modified:
I'm trying to pass some traffic through a router to a coule of systems on a LAN, using a custom port translated to port 80.

On the LAN their are two telecoms systems that the vendor needs to get at via a web browser.

They are 192.168.1.11 & 192.168.1.12 respectively.

On the LAN, I can go to http://192.168.1.11 & http://192.168.1.12 and in both cases I get a login prompt, so I know they work.

In the router, a Netgear FVS336Gv2, I have set up two services called phonesys44381 & phonesys44382, because that's the port numbers the telecoms vendor wanted, & they are set to start & finish ports 44381 & 44382 respectively.

I've also set up two firewall rules, both translating to port 80, so the 44381 service is pointing to 192.168.1.11 & the 44382 service is pointing to 192.168.1.12.

If I point a web browser from outside the network at http://WAN.IP.Address.of.the.network:44381, I get the logon prompt I expect.

If I point a web browser from outside the network at http://WAN.IP.Address.of.the.network:44382, I get "This webpage is not available" (Chrome). Same deal with other browsers.

Today I upgraded the firmware on the router, as it was very old, and it crashed, so I factory-reset it and sucesfully got it up to the latest version then reconfigured it from scratch. No dice. Either the router is not passing the traffic or the phone system is not accepting it, but the latter seems unlikely.

I've tried different custom external ports and I've tried just loading the one service & firewall rule for the problem child, and still it does not work.
ASKER CERTIFIED SOLUTION
some one
Network Architect
Join our community to see this answer!
Unlock 1 Answer and 19 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 19 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros