We help IT Professionals succeed at work.
Get Started

Windows service not running in windows server 2014

114 Views
Last Modified: 2015-12-09
I have installed the windows service in windows server 2014. It  started successfully  but not  running jobs.
In the event viewer did not show any error messages. Event viewer saying just service is started, not any error or status message regarding the service.  The same service running in windows server 2008 and 2003  without any issues.
I do not have any source code to debug, how do i find out the issue ?but
Comment
Watch Question
Manager - Infrastructure:  Information Technology
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE