Remote Desktop does not accept my credentials

bill2013
bill2013 used Ask the Experts™
on
I am setting up three Win 7  PCs to allow remote Desktop to them.

Two work perfectly, one keeps saying "The username or password is incorrect". I have tried turning the firewall off but that isn't the problem.

Any ideas? I have tried "mypcname:portno", "lanip:portno" and "wanip:portno".

Thanks for any help.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2014

Commented:
First, the firewall has nothing to do with user-id/passwords.

Are these in a Active Directory domain?  If not, then did you add your user-id/password to the 3rd PC.  Meaning, can you logon to that PC directly using the same user-id/password you are attempting to RDP with?
Commented:
I found the problem. The actual username was not the real username and had been changed.

Once this was tried everything was fine.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial