Cannot seem to set IP address on AP9617 (Smart-UPS 2200)

I have attempted to set option 43 with the proper Hex.

I have also attempted this technique:

arp - s 10.20.1.22 XX-XX-XX-XX-2E-AD

PING -l 10.20.1.22

This AP9617 is refurbished and I have factory reset it.  What could I be doing wrong?

The light on the 9617 port (at the UPS) is Solid Green and Blinking Amber

Thank you so much for your help in advance!

K.B.
LVL 9
K BAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Are you sure the unit has a network card? I had one of those a while back and it did not have a network card in it.
K BAuthor Commented:
Thanks John for your reply.

Yes I removed it and it has the MAC address labeled on it.  I ordered it with the card and added it myself
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Have you tried downloading the software from APC, rather than trying it manually ?

These can be awkward things to setup.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

K BAuthor Commented:
Thank you Andrew...
Maybe I should ask.. which cable should I be using?
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
I've used a network cable (cross over), connected for laptop to UPS card, no switch or hub!

firewall disabled, e.g. stopped in services!

I also use

ping 10.20.1.22 -l 113

Open in new window

K BAuthor Commented:
Sorry, yes that is the format of my ping command too.

I plugged in a cross over cable to the ACP AP9617 card from my laptop.
the first ARP command seems to work but then I ping with the command (ping 10.20.1.22 -l 113) and there is no response.

Do you use a utility after you get the reply from ping or before?
K BAuthor Commented:
and the firewall is stopped in services.
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
We use the utility supplied by APC, but I assume it does the same thing!

All I remember they are awkward!

or connect them to a network which supports BOOTP
K BAuthor Commented:
I ordered a APC 940-0024 cable and will try that way.. hopefully that works.
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
oh, the APC serial cable!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
K BAuthor Commented:
Serial Cable was needed, indeed!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.