Outlook email can only send to primary done emails: I.E. - myemail@myemail.com ... but no other

Outlook email can only send to primary done emails: I.E. -  myemail@myemail.com ... but no other  . User gets the following error message ... "503 valid RCPT command must precede the message" ... when sending to other email addresses outside their primary domain email address. This happens on user's desktop machine.
zargf8nsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
http://www.werockyourweb.com/503-valid-rcpt-command-must-precede-data/

(from the above post)

Apostrophes – remove any apostrophes (single quotes) or other non-alphabetic characters from your email account name(s).
•VPN – if your system is trying to connect via a VPN network while you’re sending email, you may get this error. Try disconnecting the VPN before sending/ receiving mail.
•Full mailbox – make sure the mailbox of the affected account is not full or has met/ exceeded its quota. You can uncheck the following option to make sure a copy of all your emails is not being left on the server (note that since the email will be downloaded to your PC after this setting change, you won’t be able to access your emails from another location if you do this). In Outlook, browse to Tools > Account Setting > More settings > Advanced > uncheck “leave a copy of this message on the server.”
•SMTP port – use port 26 (instead of the default 25) for outgoing mail.
•Server authentication – setup your outgoing mail to use outgoing server authentication (sends mail by logging in with your email address and password). In Outlook, browse to Tools > Account Settings > More settings > Advanced and change the outgoing server to ‘Auto.’ Next, browse back to More settings > Outgoing server and check the “My outgoing server uses the same authentication as my incoming server” box. If you select to have Outlook “remember your password” you won’t have to type it in every time you send an email.
•Sender matching – make sure you’re sending from the same email address that the recipient sees your email coming in as (ie. don’t make the “from” field differ from the email address used in your outgoing mail settings).
•Outlook PST files – sometimes the 503 error will occur if you have a corrupt outlook PST (mail archive) file. Try repairing the file.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zargf8nsAuthor Commented:
Your recommendation -->  SMTP port – use port 26 (instead of the default 25) for outgoing mail ... was the answer. The client can now access his email. Thanks.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.