Dell PowerEdge VRTx CMC not responding

Jordan Smith
Jordan Smith used Ask the Experts™
on
Our VRTx Chassis won't load the CMC right from startup.Spins for about 5 minutes here
After about 5 minutes it times out and says "CMC not responding" on the little LCD screen. CMC not responding
Once it gets to the not responding point, Pushing the power button on the chassis or any of the blade servers inside does nothing (naturally).Front of vrtx when "CMC not responding is on the LCD"
When consulting the VRTx diagnostics document (http://en.community.dell.com/cfs-file/__key/communityserver-discussions-components-files/177/VRTX-Diagnostics_5B00_1_5D00_.pdf) I found that "When CMC is active and running, and there are no
problems, the bottom LED is blue." Which it is as you can see in the picture: CMC card light codes. Solid green and blue.

I have scoured the internet with no luck on this issue. Since we bought this off eBay a while ago it doesn't have any support. Dell said it was a refurbished unit and they can't help me. So I'm here posting this!

Another thing I tried was also from the troubleshooting doc was to recover the firmware. When connecting to the com port in the back of the vrtx chassis, It doesn't seem to want to connect to putty at all. I may have not done that part correctly but as it is, the chassis doesn't have an IP address so the com port seems to be the only way to get in if that was possible.

Help is greatly appreciated at this point. Thanks in advance!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
Pull the plugs.

Verify the bit rate settings for the COM port connection and set up PuTTY to connect at that rate.

Plug the serial port in and start PuTTY's listening on that port.

Plug the power cords in.

Once the system starts to boot you should see the boot process initiate with the ability to jump in and recover.

FYI: We use an ATEN Serial to USB adapter that works excellent and TeraTerm for our console access.

Author

Commented:
Philip, thanks for the reply!

I found the documentation on the COM settings for the VRTx:(http://en.community.dell.com/techcenter/extras/m/white_papers/20441318/download [page 16])
I set it to those with the exception of Hardware flow control (yes) and Software flow control (no). the only options in putty or in the driver are [ X/on, X/off], Hardware, and none. In putty, there is only NONE, [X/on, X/off], [RTS,CTS], and [DSR,DTR]. I have tried many combinations of these settings but still no luck.
These are my settings:
Putty settingsDevice manager driver settings
Here is what putty looks like all the time:
nothing pops up or asks for login even when i get the session started before boot up per instrucitons
Technical Architect - HA/Compute/Storage
Commented:
I suggest giving TeraTerm a try to see if it picks up where PuTTY doesn't. We used TT and the ATEN to manage our IMS (Intel Modular Server) deployments, storage shelf management, JBOD management, switching, and so on.

We've not had any issues.

That being said, it may be possible that the CMC is toast. Was it handled without proper grounding?

A pull and reseat may help too as sometimes age and heat cycles can cause things to get a bit out of whack.

Author

Commented:
I have just confirmed that the USB to serial device works. I connected it to our Cisco SG300 switch and it works fine.
It wasn't handled until it didn't work. I did try re-seating it but to no avail. The green and blue lights are solid on the CMC. according to the troubleshooting manual, this means that they should be working... I guess is it possible that the light codes are lying?
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:
Is there a reset jumper on the CMC itself? This would be our first step prior to the below.

Is there a CMOS battery on the CMC? If yes, pull the plugs, pull the battery, hold the power button on the front of the unit for 30 seconds to drain any residual power in the system, then plug it in _without_ the CMOS battery in it. If it does not self-power then hit the switch to give it a go.

And yes, we've had temperamental management controllers on different blade platforms in the past.

Author

Commented:
Sorry for abandoning this issue...

The CMC card turned out to be bad.

Author

Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for dbzmaxx's comment #a41566300

for the following reason:

The CMC card was non functional
Philip ElderTechnical Architect - HA/Compute/Storage

Commented:

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial