troubleshooting Question

Network Adapter will not install properly

Avatar of mikesiegel
mikesiegel asked on
VMware
17 Comments1 Solution110 ViewsLast Modified:
I have a ESXi 5.1.1 server. I have several VMs on this server. All are running Windows 2008 R2. If i reboot the servers they all lose their network connection. The network adapter status is shown as: This device cannot start (Code 10).

I tried disabling the adapter and re enabling. I tried removing it. I tried adding the basic adapter. VM Tools is installed. I tried uninstalling the VMware tools and removing all the adapters and then rebooting and then adding the adapter and the same result occurs....the adapter does not start.
ASKER CERTIFIED SOLUTION
mikesiegel

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 17 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 17 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros