Adding cisco device to gns3 1.3.13

I have installed GNS3 1.3.13, then I ran it as Administrator, when I drag a device to the topology window,  it gives me the message shown in the screenshot below.
it stays that way forever.

any help ?

Thanks

GNS3
jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matt MinorTechnical Systems AnalystCommented:
Is the firewall enabled on the server? Seems like something is blocking port 8000
jskfanAuthor Commented:
Which server ? I am running gns3 on the Laptop, IOS images are also on the Laptop
Matt MinorTechnical Systems AnalystCommented:
Well, it's looking to the loopback @ 8000 - are you able to try disabling firewall temporarily to see if the connectivity issue in GNS3 is resolved? If not we can investigate further, it just seems like the obvious first-step.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

jskfanAuthor Commented:
I turned off Firewall on the Laptop but the issue is still on
Matt MinorTechnical Systems AnalystCommented:


"It says it can't connect to your IOU VM. So, is your IOU VM started up and does it have ip address 192.168.56.101? to check, log in to your IOU VM as user root, password cisco and enter the command

ifconfig


When I upgraded to gns3-1.3.0 I had the same issue as you. I checked the IP address of the IOU VM and it was .100, not .101. So I checked the Virtual box dhcp server settings and it had the dhcp range beginning at 192.168.100. I have no logical explanation why that would change when upgrading gns3. But it did. no woory, its super easy to fix


On the VOracle VM VirtualBox Manager, from the "File" Menu, choose "Preferences" >> "Network" section >> "Host-only networks" tab >> Double click the "VirtualBox Host-only Ethernet Adapter" in order to edit it >> "DHCP Server" tab >> "Lower Adress Bound: should be 192.168.56.101. If not, make it so and retart your IOU VM"


Review that and verify your own settings as per the above.

Article Source: https://gns3.com/discussions/please-160-iou-does-not-work-in-

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jskfanAuthor Commented:
Matthew
This is different than the IOU VM question.

in the previous GNS3 version, you link GNS3 to IOS which is on your computer , then drag  a router to the topology window and start the device then open he console..
So I am trying to do the same, the only difference is the GNS3  now is the latest version
jskfanAuthor Commented:
I will post a new question when I re use my lab

Thank you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.