Gmail Home Page

GadgetDude
GadgetDude used Ask the Experts™
on
I had setup my Gmail to be the Home Page. So that when I run Google Gmail, it takes me immediately to my Gmail Inbox.
Something has gone wrong and I know not how to fix it: under Setting my gmail account is still listed as the Home Page; but, when I run Google Chrome it asks to sign-in rather than taking me directly to my home page: the inbox of my gmail account.
???
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Make sure that:
1) You tell it to "remember" your password...
2) You tell it to "keep you signed in"...
3) You didn't turn off "cookies"...
HuaMin ChenProblem resolver

Commented:
There is one option to tick the check-box to remember to login and password in Gmail.
IT Consultant
Commented:
for Google Chrome, i think you better sign in with your Google account directly from Chrome, not Gmail's email or logon page. this is only for Chrome, as it is integrated with Google authentication.

for other browsers, do as what you did, as usual. of course, you do need to enable Cookies and JavaScript at least for google.com from your browser.
Muhammad BurhanManager I.T.
Top Expert 2015

Commented:
1.jpg

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial