Win 10 Network problems

Tony Leather
Tony Leather used Ask the Experts™
on
I am having problems with accessing files on my win 10 networked pc. i can ping the pc and access the folders but not the files. i get the error message that I do not have permission to access the files
Network2.html
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Matt MinorTechnical Systems Analyst

Commented:
are you logged in with an administrator account, or as a normal-user?

Author

Commented:
i am logged on as Administrator
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Read my article on Modern Folder Sharing

http://www.experts-exchange.com/articles/16639/Folder-sharing-on-modern-machines.html

Make sure Homegroup is OFF and so then Password protected sharing will then be ON.

Make sure the Windows 10 machine has the user and password of the machine trying to gain access. (Set this up in users and groups).
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
@bledington - Thanks and I was happy to help.

Author

Commented:
Sorry i inadvertently and in error said the solution had been found. This is not the case. i can access the networked pc and drill down to the folder i want but then get the error message about not having permissions.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
If you can map the drive and then are drilling down to a User Folder, then you will normally get a permission message and this is normal.

Make an interchange folder on both computers named (say) c:\temp. Make sure c:\temp allows Modify Permission, and then see if you can access this folder (and files) from the other computer.

If you wish to share User Folders, then turn Homegroup ON and use Homegroup.

The message you are getting depends on what folder you are trying to access.

Author

Commented:
John l am trying to access the Users folder
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
So then you need to set up Homegroup on one computer and then add the second computer to the Homegroup. That should allow you to share. That is what Homebrgroup is for.

Author

Commented:
I do not really want to use Homegroup. Is there a registry fix for my problem?
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
No. User folders are shared by Homegroup. Non-user folders can be share traditionally as per my article above.

So if you do not wish to use Homegroup (I do not) then use non_User Folders (I do this).

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial