Link to home
Start Free TrialLog in
Avatar of Chris Bowden
Chris Bowden

asked on

Exchange 2007 Out of Office

i wonder if any body  can help me  out off office works internally but not externally  i have tried


Organization Configuration- Hub Transport-Remote Domains - take properties of the remote domain and select the 3rd option.
 

regards

chris
Avatar of vmagan
vmagan
Flag of United States of America image

what are you trying to accomplish here?
Avatar of Chris Bowden
Chris Bowden

ASKER

i am trying to get out off office reply working for when staff are on holiday etc
Can you run the following command....
Get-RemoteDomain | fl A*

Open in new window


What does AllowOOFType and Allow Auto Reply configured for? If this is set properly what you might want to do is check the Exchange logs and or your firewall logs to make sure that nothing is being blocked. Aside from an Exchange standpoint nothing else is required.

If you have made this change you can also try restarting the Info Store service which will force Active Directory to update.

Will.
hi it seems to be now working with a reboot of the exchange server a test I have tried
 is to send an email to the exchange account from my gmail account it replayed with the out of office message which is now fine  

but if I send a second email with a different subject in the subject box I don't receive a second out of office reply
ASKER CERTIFIED SOLUTION
Avatar of Will Szymkowski
Will Szymkowski
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
thank you all  

for ur help

HAPPY NEW YEAR !