outlook 2013 always gets old settings for Exchange proxy after restart the pc. Where can i delete them.

outlook 2013 always gets old settings for Exchange proxy after restart the pc. Even if the notebook isn´t at the lan and not connected over vpn. So it is somewhere at this Pc and not a wrong setting on exchange. Where can i find this settings?

thanks

loosain
loosainAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

DLeaverCommented:
I would take a look at your autodiscover settings as this is likely reverting the settings on connection, even when there is no VPN as it is connecting over https.

Do the proxy settings you are entering match the autodiscover settings applied?

If they don't then you either need to correct it or fudge the registry to prevent the lookup.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
loosainAuthor Commented:
registry sounds interessting for it is only 1 Notebook making problems. what is to do in the regestry to prevent the lookup ?
DLeaverCommented:
Well, I would assume that the if the proxy settings are changing here that the lookup is active and is what is causing the issue.

If this is one laptop only have tried recreating the profile?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

loosainAuthor Commented:
I found the problem. Wrong old entry at Exchange Outlook-Anywhere.
(Exchange Management Console (EMC) > Server Configuration > Client Access > [servername] > Properties > Outlook Anywhere)

I thougt it would be correct there. Don´t know why the rest didn´t make problems...

Only for knowing it, where can i prevent Outlook from lookup the entries from exchange ?
DLeaverCommented:
I thought you might ask and so I have been trialling my knowledge database.....Google.....to find out how.

I can't seem to find the Technet article but I found the below, second post in

https://forum.ovh.us/showthread.php/1525-Exchange-2013-Microsoft-Exchange-Proxy-Settings-keep-changing
loosainAuthor Commented:
Thanks for helping
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.