Link to home
Create AccountLog in
Avatar of Dburris02
Dburris02

asked on

Windows 7 Activation Error 8007000D, Data is invalid.

Hello Brain Trust,

My sites are getting more frequent errors pertaining to the 8007000D Data is Invalid, windows not Genuine. We activate the KMS using VAMT 3.1. What I have tried thus far is as follows;

-MS Fix It 50485.
-Slmgr /rearm (after resetting the reg key to 1 to allow another rearm, it says successful but does not resolve)
-Side by side comparison of the File path suggested to be the cause of error HKLM.../Enum/ Root between an activated workstation and the not genuine machine. Due to machines varying in installed applications, I was unable to determine which keys were incorrectly modified.
- We use a version of encryption provided by Credent and it has been known to cause problems in peculiar ways, I've done what is known as "Unlocking" the drive to see if that would allow the Fix it to properly modify the registry but that did not suffice. I can also try to completely uninstall if anyone feels that would be helpful.
- I have run Slmgr /dlv but that only told me of the error code.

All in all, I have searched far and wide in various forums but have not found anything that could possibly point me in a legitimate direction for a solution. If anyone has any suggestions they are all welcome because I just don't think Re-imaging is the best course of action due to the increased frequency of issues.

Thanks,
Avatar of Stolsie
Stolsie
Flag of United Kingdom of Great Britain and Northern Ireland image

Hi

we used a program called "Deed Freeze" that locked a HDD down so no changes would remain after a reboot.
so when system changes where make we would have to unlock the systems.. what a pain in the rear.
first I would look at the firewall of the clients, either disable or open up for your KMS server.
see if you can contact your KMS server from the desktop too.
if no joy then I would boot your machine up in the unlocked state and if you can (not sure if it works or not) safe mode with networking.
I would try slmgr /ato  first just to see if it activates.
no joy try
slmgr /upk (uninstall current key)
slmgr /ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx (manually install KMS client key)
slmgr /ato
Avatar of Dburris02
Dburris02

ASKER

Thank you! It looks like the software encryption was the culprit and could have possibly corrupted some of the system files. But aside from that, now when I apply a Activation key from the VAMT console, the system will accept the code but state that the OS is still "Non-genuine". I am going to reach out to our engineering dept and request the actual KMS key to input manually.
I'm glad your finding out the cause. This will be good help for others as KMS and Encryption goes forward.
ASKER CERTIFIED SOLUTION
Avatar of Dburris02
Dburris02

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Problem solved good man, I Hope I was of some service :)
This was the solution that I had found while running multiple tests on various machines and has thus far been successful.