Oracle Form - show blank screen after creating domain

tora111
tora111 used Ask the Experts™
on
Hi experts,

I'm a newbie on Oracle form. I installed form12  on Win7 and created base domain and then started Node Manager &startWebLogic

However:
1.) WLS_FORMS cannot auto start
2.) Even started WLS_FORMS manually from EM, it only show blank screen from the test.fmx (like below)
http://localhost:9001/forms/frmservlet?form=C:\Oracle\Middleware\Oracle_Home\forms\test.fmx

Please advice what's wrong with it and how to fix this problem?

Thanks a lot in advance!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
programmer-analyst
Commented:
I use Forms11g. I start WLS_FORM manually and then I run my form from Forms builder.

I think that you ought to see default.env file and check variables there, e.g.
FORMS_PATH=C:\Oracle\Middleware\ORACLE_HOME\forms;C:\Oracle\Middleware\asinst_1\FormsComponent\forms; -- here you can add directories where your forms are located

I hope this will be a little help for you.
Commented:
install JRE 1.8 on the client where you need to run the form. test with the demo form: http://localhost:9001/forms/frmservlet

make sure both browser and JRE are either 32-bit or 64-bit (I recommend 32)

test with both IE and FF

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial