Vmware web client is not working when trying to vcenter

I'm trying to connect to vcentr through web client I'm having an error as shown. I have flash installed on server as well client. Can someone one help me out
IMG_20160114_112149_069.JPG
LVL 2
aditya BodapatiSenior Systems EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TVITConsultantCommented:
Assuming version is 5, if you can update to vCenter Server 5.0 Update 3e, otherwise the long "work around" is

To work around this issue:

Note: This process allows the vSphere Web Client to function until the next reboot of the service. If the vSphere Web Client service is restarted, these steps need to be performed again.

    Download the updated versions of the RSLs from Adobe.com's download site.

        Download these files from Adobe.com:

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/spark_4.1.0.16076.swz

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/datavisualization_4.1.0.16076.swz

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/rpc_4.1.0.16076.swz

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/framework_4.1.0.16076.swz

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/osmf_flex.4.0.0.13495.swz

        http://fpdownload.adobe.com/pub/swz/tlf/1.1.0.604/textLayout_1.1.0.604.swz

        http://fpdownload.adobe.com/pub/swz/flex/4.1.0.16076/sparkskins_4.1.0.16076.swz

        Rename these files as:

        spark_4.1.0.16076.swz to spark.swz

        datavisualization_4.1.0.16076.swz to datavisualization.swz

        rpc_4.1.0.16076.swz to rpc.swz

        framework_4.1.0.16076.swz to framework.swz

        osmf_flex.4.0.0.13495.swz to osmf.swz

        textLayout_1.1.0.604.swz to textLayout.swz

        sparkskins_4.1.0.16076.swz to sparkskins.swz

        If required, copy these files to the server running the vSphere Web Client Server.

    Update RSLs in the vSphere Web Client.

        Connect to the vCenter Server 5.0 through remote desktop.
        Copy all the files into each of these locations while the vSphere Web Client service is running:

        C:\Program Files\VMware\Infrastructure\vSphereWebClient\DMServer\work\osgi\configuration
        \org.eclipse.osgi\bundles\38\data\store\org.eclipse.osgi

        C:\Program Files\VMware\Infrastructure\vSphereWebClient\DMServer\work\osgi\configuration\org.ec
        lipse.osgi\bundles\38\data\store\org.eclipse.osgi\bundles\112\1\bundlefile\rsl

        C:\Program Files\VMware\Infrastructure\vSphereWebClient\DMServer\work\osgi\configuration\org.ec
        lipse.osgi\bundles\38\data\store\org.eclipse.osgi\bundles\128\1\bundlefile\rsl

        C:\Program Files\VMware\Infrastructure\vSphereWebClient\DMServer\work\osgi\configuration\org.ec
        lipse.osgi\bundles\38\data\store\org.eclipse.osgi\bundles\129\1\bundlefile\rsl

        Clear cache on your Web Browser to ensure your browser removes the old files. Refer to your web browser vendor's website for instructions on clearing the web browser cache.

        Note: For some browsers, you must clear the asset cache to remove the old files. The asset cache is located at:

        Mozilla Firefox:

        C:\Users\User Session\AppData\Local\Mozilla\Firefox\Profiles\Unique_ID.default\cache2\entries

        Google Chrome:

        C:\Users\User_Session\AppData\Local\Google\Chrome\User Data\Default\Pepper Data\Shockwave Flash\CacheWritableAdobeRoot\AssetCache

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
Is this a new installation or old ?
Mr TorturSystem EngineerCommented:
Hi,
this is the VMware KB for that error, which is pretty much what TVITConsultant paste :
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2116567

Did you try that?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

aditya BodapatiSenior Systems EngineerAuthor Commented:
@ Andrew

Yes its a new installation
aditya BodapatiSenior Systems EngineerAuthor Commented:
I'm using Adobe flash V 13.0 on web client. Does enabling NPAPI in browser help solve the issue?
Andrew Hancock (VMware vExpert / EE Fellow)VMware and Virtualization ConsultantCommented:
What browser are you using ?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.