Bank web site not loading in Chrome

u587162
u587162 used Ask the Experts™
on
Using Chrome for the mac, I'm unable to load my bank's web site www.lloydsbank.com

I have to use Ingognito mode to do this.  I get the following error when I try it in Chrome in the standard mode.

This webpage is not available

ERR_CONNECTION_RESET
ReloadHide details
The connection to www.lloydsbank.com was interrupted.
Check your Internet connection
Check any cables and reboot any routers, modems, or other network devices you may be using.
Allow Chrome to access the network in your firewall or antivirus settings.
If it is already listed as a program allowed to access the network, try removing it from the list and adding it again.
If you use a proxy server...
Check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server: Go to Applications > System Preferences > Network > Advanced > Proxies and deselect any proxies that have been selected.


Suggestions?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Uros Gaberdirector
Commented:
Did you try clearing browser cache and cookies?

From: https://support.google.com/chrome/answer/95582?hl=en

Delete all your data
1.In the top-right corner of Chrome, click the Chrome menu Chrome Menu.
2.Select More tools > Clear browsing data.
3.In the dialog that appears, select the checkboxes for the types of information that you want to remove.
4.Use the menu at the top to select the amount of data that you want to delete. Select beginning of time to delete everything.
5.Click Clear browsing data.

Author

Commented:
I had thought about that but no as I didn't want to delete my histories etc but perhaps that's serape from cache.  How would that help / why would cache block a site from loading?
Uros Gaberdirector
Commented:
It could be that there were some changes made on your banks website and your cache is loading some stale/old content that interferes with loading the website.

The other problem that could be is a stale cookie, as when you go into incognito mode then no cookies and no browsing history is loaded for the website you are visiting and therefore clearing your browser cache/cookie for at least your banks website should do the trick.

Would you not like to delete all of your history/cookies then go through this:
https://support.google.com/chrome/answer/95647
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

Author

Commented:
Asked another way, if I dont want to clear out all my cookies which have saved my login details or other stuff that I find helpful when arriving at websites that I have used before, is there a way I can just delete the cookies for the bank in question.  maybe just search for the bank - Lloyds in the chrome cookies settings?
Uros Gaberdirector

Commented:
This can be done. Follow the steps here https://support.google.com/chrome/answer/95647 and you will come to a window listing cookies for each domain on your computer and you can selectively remove them.
Director of Customer Relations
Commented:
maybe just search for the bank - Lloyds in the chrome cookies settings?
Yes

For those who need help finding that search box:
Click the hamburger menu in the top right in chrome and select Settings
Select Show Advanced Settings
Under Privacy select Content Settings
Select All cookies and site data ...
Search for the site in question
Once you select an item the little x to the right deletes it

You may need to watch the network tab when you load the site for other domains it uses (like a content delivery network).

Author

Commented:
Thanks, this now works.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial