dpm installation complains about reporting service is not started

I am installing dpm on top of a MS SQL server. During the installation, dpm complains that the reporting service is not started.

any idea about this?

Thanks.
Jason YuAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Koen Van WielinkBusiness Intelligence SpecialistCommented:
Have you confirmed that Reporting Services is indeed installed on that service, and have you checked in the Windows services that the specific services required are running?
Have a look at this article:

https://msdn.microsoft.com/en-us/library/ms157232(v=sql.105).aspx

You didn't mention which version of MSSQL you're using, this page refers to 2008R2. Not sure if there's a difference for newer versions but you can change it at the top of the page.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jason YuAuthor Commented:
i got it resolved by installing shadow service and windows server backukp server.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SQL Server

From novice to tech pro — start learning today.