Internet access not working after making a vpn connection on windows 8.1

using net extender(VPN Client) and connecting to the VPN. After I connect I am able to access the remote site.

 If I need to look something up and try to use any browser I am NOT able to go to any web sites including my google mail.
I have to disconnect VPN go look up what I need to do and then reconnect to VPN and ......

I have a windows 8.1 laptop
I believe the VPN is setup on a Sonicwall

what settings do i need to adjust in-order to use my browsers while connected to a vpn

Thank you in advance.
JAtkins3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mal OsborneAlpha GeekCommented:
When using a VPN, there are two ways it can connect.

1. With a route enabled for just the remote VPN subnet.
2. With a default route set, sending ALL non local traffic down the VPN pipe.

I suspect you have this set up in the latter manner, and cannot get connectivity from the other end of the VPN. There should be an option on the VPN client, for windows, is is a checkbox labled "Use default gateway on remote network". I am unsure how this is phrased fol the SonicWALL Net extender.
JohnBusiness Consultant (Owner)Commented:
Usually this occurs because you have not enabled Split Tunneling in the VPN settings. With Split Tunneling enabled you should be able to use your browser.

I assume you are using IPsec.
_TyrantCommented:
Hi JAtkins3,

Both Malmensa and John are correct. The behavior is caused by Tunnel All Mode being enabled in the SSL-VPN settings on the SonicWALL appliance. This cannot be changed from the NetExtender client. If the SonicWALL is running SonicOS 5.9 or 6.2, you can change the setting by taking the following steps:

1. Login to the SonicWALL
2. Expand the SSL-VPN menu
3. Go to the Client Settings page
4. Edit the Default Device Profile
5. In the pop-up that opens, go to the Client Routes tab
6. From the Tunnel All Mode dropdown, choose Disabled

I hope this helps.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

JAtkins3Author Commented:
Thank you all, I am trying to get access to the firewall now. Will keep you all in the loop. _Tyrant is correct there are no such settings in the netextender client to select a path for the internet on the local.
JAtkins3Author Commented:
_Tyrant  does this lower the security on that sonicwall   by disabling Tunnel All Mode?
JohnBusiness Consultant (Owner)Commented:
does this lower the security on that sonicwall   by disabling Tunnel All Mode  <-- Split Tunneling should not lower tunnel security. Some people CAN do silly things when also connected to the internet but that is always true.
_TyrantCommented:
Hi JAtkins3,

No, this does not decrease the security effectiveness of the SonicWALL appliance. Disabling Tunnel All Mode simply allows your computer to access the Internet directly while the VPN tunnel is active.

Some organizations don't allow this because they treat your computer as though it were physically connected to the local network behind the security appliance when the VPN tunnel is active because the tunnel gives you a similar level of access to trusted and secured resources. Some security administrators want to filter your WAN access when the VPN tunnel is active to minimize the threat vector from the WAN.

If the SonicWALL appliance is configured correctly, every part of every packet will be scanned for threats regardless.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.