Avatar of jct_777
Flag for Kuwait

asked on 

All removable Storage not working after Enabling through GP

Dear Experts,

In my organisation All Removable storage deny was configured for all the users . The configuration was like this.  Configured All Removable storage Deny access & connected to main domain policy  & linked this GP to a security group named Removable blocked.
The users that I want to block usb i put those users in the security group Removable blocked. So all the usbs are blocked for those particular users.  Now i removed some users from that security group but those users are still unable to access the USB. It says Access Denied. Even if i create a new user & logon with that user i can't access usb. If I run gpresult /r it shows no policy for usb block. But if I run RSOP.MSC it give me All Removable storage Deny Access Default Domain Policy. Then I removed the All Removable storage Deny Access from the main domain & did gpupdate /force . Still those new users & the existing users can't access.

Windows Server 2012 is configured & all the client computers are windows 7 64 bit.

Did some settings in the registry but of no use. Tried to run the Microsoft fix  but it says it does not support my system.


Active Directory

Avatar of undefined
Last Comment

8/22/2022 - Mon