Link to home
Start Free TrialLog in
Avatar of Claude Constantinescu
Claude Constantinescu

asked on

Problems Logging in using a domain user

Hello, I have a problem with a user, let me tell you the whole story.
When I joined this computer to the domain it worked fine, but then I needed to do a system restore and after that it kept creating new profiles, jdoe.domain, jdoe.domain000. I logged in with the local account and deleted those users and respective folders, but now every time I log in with this user domain credentials it does not create a profile.
The message I get is:
"You have been logged on with a temporary profile, you cannot access your files and files created in this profile will be deleted when you log off. To fix this logoff and try logging on later."
Every time I log on and creates a new profile and I have to setup Outlook each time, however IT DOES NOT create a folder in Users.
How can I fix this, please help!
Thanks!
SOLUTION
Avatar of Zac Harris
Zac Harris
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Try the procedures from this Microsoft Link: https://support.microsoft.com/en-us/kb/947215
Although it is labeled as The User Profile Service failed the logon. User profile cannot be loaded.

It also applies to your situation.
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Claude Constantinescu
Claude Constantinescu

ASKER

I deleted the .bak file and now it works, thank you very much
Glad you are good to go! Please mark the most appropriate answer(s) as the solution and award points.