Auto replies with Exchange 2013 and Outlook 2013

I have a mailbox which i would like to put an auto reply "Thanks we got your email" type message on.

I cannot do it using out of office as it only responds once per sender and i cannot find a way to do it with transport rules.

Is there a way to do this without using 3rd party software?

thanks
timb551Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Scott CConnect With a Mentor Senior Systems EnginerCommented:
0
 
Scott CSenior Systems EnginerCommented:
The only way I can see doing it is with a transport rule that "sends a rejections message to the sender" as the action.

Other than that, if you want it to look professional, use a 3rd part app like Exclaimer.


https://www.exclaimer.com/signature-manager-exchange-edition/
1
 
timb551Author Commented:
Dont really want to spend money on 3rd party software to do this.

Can you elaborate on "sends a rejections message to the sender" as i cannot see that anywhere on a transport rule.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Scott CSenior Systems EnginerCommented:
I'm looking at Exchange 2010.  Don't have my 2013 lab running but it should be the same.

Under "Conditions" I chose "sent to people" and specified one user.

Under "Actions" I chose "Send rejection message to sender with enhanced status code.

Enter your message and pick a valid status code.  You can't leave status code empty.

It's not pretty but it does work in my lab.
0
 
timb551Author Commented:
Unfortunately there is no "Send rejection message to sender with enhanced status code." option in Exchange 2013.
0
 
Scott CSenior Systems EnginerCommented:
Ok.  Firing up the 2013 lab.
0
 
timb551Author Commented:
thank you, maybe im missing something but i couldnt see it.
0
 
Scott CSenior Systems EnginerCommented:
Had to stand up a new lab.  I blew the other one up for a customer.

Take a look at

"The recipient is..." and

"Reject the message with the explanation..."  Then put in your text you want the sender to see.

Like I said, it won't be elegant.
0
 
timb551Author Commented:
But will it actually reject it?
0
 
Scott CSenior Systems EnginerCommented:
Yes.  It will.  The message doesn't show up in the destination box a real ugly "Undeliverable" message and the text is towards the bottom.

Like it said.  It's ugly.

To make this look right and work the way you need it to, you'll need 3rd party.

I tried to get something to work with Exclaimer for Exchange and that won't do it.    This package is just for adding signatures.
0
 
Scott CSenior Systems EnginerCommented:
Take a look at this one.  It costs, but there is a free trial to see if it does what you need it to.

https://www.exclaimer.com/auto-responder/


Here's one by CodeTwo.

http://www.codetwo.com/exchange-rules-pro/email-auto-responders
0
 
timb551Author Commented:
That looks promising, ill give it a go.

thanks
0
 
Scott CSenior Systems EnginerCommented:
Anytime.  Let me know how it goes.
0
 
timb551Author Commented:
Will do, thanks.

Waiting for the user to allow me the time to get onto their PC.  Very busy these users lol
0
 
Akhilesh KatkarExchange Support EngineerCommented:
a work around however form Outlook end is to setup a rule within Out of Office replies.
in Outlook 2013
1. File -- Automatic Replies
2. Click on "Rules..." on left bottom corner of the page. (you may setup up multiple rules on this page)
3. Add Rule
4. Check "Reply With" -- Template.

Once you click on template button, it would open up a new email page, where you can set up subject of email as you want, and the email content.

Post setting up this rule, you may create new rule for rejecting emails, and arrange them as in order as per your convenience, so the one at top triggers first.
0
 
timb551Author Commented:
Thanks Scott

All done using the rules section.

I did have to run:

Set-RemoteDomain -AutoReplyEnabled $true

on the server though to allow the rule to work.

thanks

Tim
0
 
Scott CSenior Systems EnginerCommented:
Cool.  Glad I could help.  Thank you for posting the cmdlt.  That will help others.

@MB...Akhilesh.....You posted the same suggestion I made.
0
 
Akhilesh KatkarExchange Support EngineerCommented:
@ ScottCha : sorry and not being mean, i never read your suggestion and directly jumped to answer the question.

post you comment,  i saw your ans and feels q bit embarrassing...

happens... ;) :P
0
All Courses

From novice to tech pro — start learning today.