Exchange 2003 to Exchange 2010 Migration

abhijitm00
abhijitm00 used Ask the Experts™
on
Hi Experts,

We are moving from Exchange 2003 to Exchange 2010 and have a ISA 2006 as a firewall. Autodiscover and Activesync tests are working from outside. When I try to add a new profile to connect using Outlook 2010 I get error - Cannot open your default email folder. I am able to login to OWA without any issues. Same thing with the Android/iPhones I am able to setup the account using autodiscover but then get error - "Cannot get mail. Connection to server failed"

TIA
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Security Specialist & IBM Security Guardium
Commented:
Hi,

 Go to the exchange connectivity test site and run the test for activesync against that mailbox and see if that gives us any more clues

https://www.testexchangeconnectivity.com/

Thanks
Manikandan
Manikandan NarayanswamySecurity Specialist & IBM Security Guardium

Commented:
Hi,

You can also try enabling inherited permission security on Active-Directory for the users for which you're receiving the error

Thanks
Manikandan
Sudeep SharmaTechnical Designer
Commented:
Does the User you have created has mailbox on Exchange 2003 or Exchange 2010?

Sudeep

Author

Commented:
Thanks for the responses gentlemen, it was a end user issue

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial