.vhdx file -- hidden folders ?

How can I get the below #4 to display all folders ?

Steps
 1. plug external hard drive
    into USB port on Windows 8.1 Pro
 2. D drive shows 3GB+ .vhdx file from
     my WIndows Server 2012 backup copy
 3. double click on drive
 4. attached F drive displays with
    "This folder is empty" even when
    "Hidden items" are displayed
 5. I manually type "F:\FolderNameIRemember"
 6. all associated details display
finance_teacherAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gheistCommented:
Does DIR /A in command line show the folder? And does chkdsk come out clean?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
McKnifeCommented:
I'd approach the problem by using a different file explorer, for example the trial of
total commander.
Lionel MMSmall Business IT ConsultantCommented:
from a command prompt type
attrib F:\FolderNameIRemember
if it has the hidden attribute it will show up. If it does not click on properties of F:\FolderNameIRemember and check the hidden and apply and re-run attrib then go back to properties and uncheck it again. Of course you could do all of this from the command prompt like this
attrib F:\FolderNameIRemember +h to add
attrib F:\FolderNameIRemember -h to remove
check attrib /? for additional options
Learn Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

BembiCEOCommented:
Or you enable...
- to display hidden files
- to display system files

in the default folder options of explorer.

I guess what you see on F is the reserved boot partition what exists on every computer but doesn't have a dive letter by default and is invisible. If you attach an USB drive, where all partitions from the computer are backed up, you see this partition as regular drive letter.
finance_teacherAuthor Commented:
Below solution worked

1. dir /a
     ** displays all FOLDERS
2. attrib j:\FolderName
     ** displays "SH" (system, hidden)
3. attrib j:\FolderName -S -H
     ** removes "SH" (system, hidden)
4. browse to j:\
     ** folder is NO longer hidden
McKnifeCommented:
So after all the whole problem was that these folders had the system attribute in addition to hidden. Don't mess with the command line, just configure explorer to display system files as well.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hyper-V

From novice to tech pro — start learning today.