troubleshooting Question

Cisco Wap 2700series unable to login via gui

Avatar of vmagan
vmaganFlag for United States of America asked on
Wireless NetworkingCisco
6 Comments1 Solution101 ViewsLast Modified:
Hi Guys,

I am not sure if I am missing a cmd or something but I am not able to login to the gui. I enter the ip address of the cisco wap 10.12.223.250 and I get prompted. But the credentials do not work. I am able to telnet or ssh to the same wap with the same credentials. What am I missing?
ASKER CERTIFIED SOLUTION
Craig Beck
Network Architect and EE TA
Log in to continue reading
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform for $9.99/mo
View membership options
Unlock 1 Answer and 6 Comments.
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
See how we're fighting big data
The Value of Experts Exchange in My Daily IT Life

Experts Exchange (EE) has become my company's go-to resource to get answers. I've used EE to make decisions, solve problems and even save customers. OutagesIO has been a challenging project and... Keep reading >>

Mike

Owner of Outages.IO
Phoenix, Arizona, United States
Member Since 2016
Join a full scale community that combines the best parts of other tools into one platform.
Unlock 1 Answer and 6 Comments.
View membership options
“All of life is about relationships, and EE has made a virtual community a real community. It lifts everyone's boat.”
William Peck

Member since 2004