No login prompt on HTTP webpage, but there is for HTTPS

Dominic
Dominic used Ask the Experts™
on
We connect to our Netbotz appliances' web GUIs over HTTP and HTTPS. On some of them the webpage won't prompt for a login when connecting over HTTP, so I can't use the GUI, even though it does prompt (and thus login) if I try HTTPS.

I've tried a number of laptops/desktops (all Windows 7 Enterprise) and an older laptop connects just fine over HTTP whereas my newer, recently Windows-updated laptop and desktop do not. All I get is the header of the webpage, with no prompt to login. HTTPS works fine.

Has anyone seen this before, or can point me in the right direction as to how to fix it? It's affecting my colleague too. It's not a network or a virus scanner issue because the older laptop connects fine and has the exact same virus scanner.

Unfortunately I cannot recall exactly when we first saw the issue.

Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Wesley MillerComputer Network Analyst

Commented:
What browser are you using?
Does it occur on IE , Firefox , Google?
Have you tried adding the website to the Java Exceptions list?

Commented:
Check security Level in Java Control Panel

Commented:
To launch Java Control Panel in Windows click on the Start button and open System Control Panel.
Double click on the Java icon to open the Java Control Panel.
Data Center Specialist II
Commented:
We updated the firmware on all our units again and now the issue is resolved.
DominicData Center Specialist II

Author

Commented:
Previous comments were troubleshooting suggestions rather than solutions. We resolved the issue ourselves.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial