"Incorrect password" trying to access new Airport Extreme from iPhone and iMac

jlgraupera3
jlgraupera3 used Ask the Experts™
on
I have bought a new Apple Airport Extreme router to extend the wifi network. After initial setup (security WP/WAP2 Personal) I cannot access it from any apple device (I've tried several iphones and iMac) saying "Incorrect password". I have verified, changed, reset everything: passwords, network connections, devices... The router works when there is no security but cannot be accessed when securized (both 2Ghz and 5GHz channels).
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Just out of curiosity, did you read the entire page: AirPort Extreme - http://www.apple.com/airport-extreme/?
Make sure you are using WPA2 for security and not WEP.
Matt MinorTechnical Systems Analyst
Commented:
Couple of things to try - I had this problem with my Airport a year or so ago.

1) Simple power-cycle if not already tried - you said you reset everything but I'm not certain to what extent.

2) Change wireless channel from 6 to 11 - this should help with any interference from other wireless devices that may operating on the same channel (this worked for me)

3) Verify that the latest firmware for your Airport is installed.
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
1) yes I have tried full power-cycle different times
2) how to change wireless channel in Airport Extreme? cannot find it
3) yes, it is up to date

Additional info: when connected to a Mac via ethernet cable it works, when accessed with no security it also works
Matt MinorTechnical Systems Analyst

Commented:
...and it is configured using WPA2, correct?
Matt MinorTechnical Systems Analyst

Commented:
Changing the Wi-Fi channel:

    To open the Airport Utility click Applications then click Airport Utility.
    Click on your Airport device in the diagram and click Edit.
    Click Wireless.
    Click Wireless Options.
    Click Radio Channel and select a new wireless channel from the pull-down menu.
    Click Save.
    Click Continue to confirm.
The channels can be set from Airport Utility > Edit > Wireless > Wireless Options
Also, make sure you are not confusing the "Base Station Password" with the "Wireless Password".

The "Base Station Password" is the one you use to modify the AE settings using the Airport Utility.

The "Wireless Password" is the on one third party devices use to connect wirelessly.
In Airport Utility > Edit > Wireless   set Wireless Security to "WPA2 Personal" and set the wireless password to be used by your connected devices.
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
@Strung, I have tried WEP/WPA2 and WPA2 only
@Paul Sauvé, I have followed the instructions in the manual

I have tried now to set it up via ethernet cable but once in wireless I cannot access it. But now it does not say "Incorrect Password" but it keeps asking me for the password in a never-ending loop.

I have also tried both channels: 2Ghz and 5GHz
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
I'm using the same password to access the device and to access the wireless network to avoid confusions, should I use a different one?
Maybe you are using prohibited characters in your WPA password? Makes sure there are no spaces. Also the password has to be at least 8 characters.

As an experiment, try 12345678 as a password to see if that works.
Too obvious, but make sure you do not have the caps lock key on.
No. You can use the same password for both.
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
thanks for all your suggestions so far, I will go to sleep now and continue tomorrow... strange problem, an apple router should talk easily to other Apple devices but I've seen this same problem reported in other forums but with no clear solution... I hope you will help me to solve it.
BTW, you say you are using it to extend a network. Are you using the same SSID of the main router and the AE? Are you sure you are connecting to the Airport when you get the password error?
Also, are you sure you are saving the password after changing it? Saving the changed password will usually cause the router to reboot.
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
@strung, good one but I also decided to use different SSID just in case although I'm using same password for all networks
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
@strung, I'm saving the password (I think) since after changing it I press the button to apply change and it reboots the AE. I read somewhere that it is not recommended to change the wireless setting wirelessly so I also did it through ethernet cable
You may also have to clear the saved passwords from the Apple devices. In OS X, go to System Preferences > Network > Advanced > WiFi and delete references to the AE SSID.
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
I have even reset the network configuration from my iphone and then it has rebooted, nothing happens. I need to find someone who had the same problem, I have followed all logic tests. Good night, more suggestions are wellcome
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
I'm still having the problem. I have called Aple for support. The first two ladies I've talked to had no idea about routers so they said an expert will call me back when I return home from my business trip (next wednesday) i will keep you posted, meanwhile l'm glad to listen to new suggestions from you
jlgraupera3Senior Sales Executive for South Europe

Author

Commented:
I finally got remote support from Apple, the issue was solved by reseting the AE to the factory parameters (I already did that) BUT changing the name of the new network created, if you use the old one some info stays in memory and creates the mess, now it's working likew a charm. 5Ghz Wifi channel working at >150Mbps. Thanks for all your advise and the great support from Apple

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial