Manual Archive outlook 2010 not working

I am trying to  manually archive emails prior to certain data on outlook 2010. (by going to File>info>Cleanup Tools> Archive)

I have many sub folders with in Inbox.

When i run archive it doesn't move any emails. But when i check pst(Archvie) created by outlook, i can see empty folder.

Who do i fix it ?
itadminhelpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Go to your folder list in Outlook, right click on a folder you want archived, select Properties, look in the Archive Tab and make sure auto archive is ON for the folder. If not, turn it on and check other folders.
itadminhelpAuthor Commented:
Hi John,

Bit confused here. I don't want to run auto archive.
I am trying to archive emails before year 2011. (And i can't chose if from auto archiving )

When i go to properties of folder>go to AutoArchive tab i get 3 options(Screen shot attached)
1-Do not archive items on this folder
2-Archive items in the folder using the default settings
3-Archive this folder using these settings

It was selected on number 1. I changed it to option 2(which out enabling auto archive under default setting) but no good
Archive.PNG
JohnBusiness Consultant (Owner)Commented:
You need to set all folders so they will Archive. That setting just says archive according to the settings.

Set all folder to archive. Then close Outlook, restart and then try manually archiving again.
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

Sam MahIT managerCommented:
1) Click the File tab, then click 'Cleanup Tools'
12) Click Archive
23) Click the Archive this folder and all subfolders option, and then click the folder that you want to archive. Any subfolder of the folder you select is included in this manual archive
34) Under Archive items older than, enter a date

5) If you do not want to use the default file or location, under Archive file, click Browse to specify a new file or location. Browse to find the file that you want, or enter the file name, then click OK. The destination file location appears in the Archive file box.

6) Select the Include items with 'Do not Auto Archive' checked check box to include any items that might be individually marked to be excluded from automatic archiving. This option does not remove that exclusion from these items, but instead ignores the Do not Auto Archive check box for this archive only.
itadminhelpAuthor Commented:
Above comments did not work for me.
I ended up manually moving emails.(By right clicking email > move)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
itadminhelpAuthor Commented:
Comment posted by other didn't work for. They were just suggesting things which i have already done.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.