Link to home
Create AccountLog in
Avatar of edison04
edison04Flag for United States of America

asked on

Cannot reach UNIX through VPN

I can telnet and ftp the UNIX box from my Windows server on the same network, but I cannot get to it through the VPN. This past week, the UNIX "boards" (I don't know specifically what) had to be replaced. I tried to re-add it to the Windows DNS at both sites, but I still cannot reach it through the VPN. The UNIX box name changed, but the IP address is still the same and I cannot find anywhere the old UNIX box name is referred to. What configuration am I missing?
Avatar of Qlemo
Qlemo
Flag of Germany image

The first you are missing is not having told which kind of VPN it is. Is the VPN gateway the default gateway, too? Does DNS work for the entry?
the most direct way to troubleshoot this kind of issue is to compare the IPCONFIG /ALL and ROUTE PRINT results of usual status and once VPN established. can you please post a sterilised version of the results?
Avatar of edison04

ASKER

Qlemo, I am not sure what you mean by which kind of VPN it is. The VPN gateway is 192.168.100.1 and yes, that is the default gateway too. I do not know what you mean by Does DNS work for the entry? The Site B domain controller can access the Site B UNIX box using ping, ftp and telnet.

But at Site A, through the VPN, we can use ping, telnet, and ftp to access the Site B domain controller, but not the Site B UNIX box.

The Site B DC is at 192.168.100.2 and the UNIX is at 192.168.100.11, with the gateway being 192.168.100.1. The Site A DC is at 10.0.0.19, and the Site A gateway is 10.0.0.1.
Bing CISM/CISSP, here is the ROUTE PRINT:
ROUTE-PRINT.PNG
ASKER CERTIFIED SOLUTION
Avatar of Qlemo
Qlemo
Flag of Germany image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
hey Edisony

to troubleshoot, we need two results to compare, one is for the status before VPN established (usual working status) and the other is for the status after VPN established. for each status, we need both IPCONFIG /ALL and ROUTE PRINT reaults. please also clearly name the content to differentiate the results.
Bing, the issue is on the other side of the VPN, as other remote machines are reachable. It also looks like VPN routers are located at both sites, and it is no VPN client involved. But without details that's still a guess.
You guys were right--the UNIX box had the incorrect default gateway as a setting. It is working now. Thank you so much.
I don't have the feeling Bing's comment were helpful at all. Further, the correct answer is http:#a41478318, and that should be the only comment accepted.
Yes, the UNIX box had the wrong default gateway. Thanks.