Failed tone instead of busy

Hi,

I have an Elastix server with Grandstream 1165 IP phones. I have disabled the waiting calls. When a busy extension is called, the caller is receiving a failed tone (the display it shows "failed" too ) instead of busy tone (the display it must shows "busy" also)

Anyone knows the problem?

Best regards!
LVL 7
matrix8086Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbaoIT ConsultantCommented:
did you check the user manual for this product specific issue?
matrix8086Author Commented:
The problem appears after an Elastix update and the developers consider it as a feature. But for me and my colleagues is annoying. That's life!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Voice Over IP

From novice to tech pro — start learning today.