extra display

i have win 7 Pro and I have only 1 monitor connected to my PC. However, when I click on Screen Resolution, it shows I have a second display device on composite (see pic). How do i get rid of the 2nd display? Thx
LVL 1
leblancAccountingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steven CarnahanNetwork ManagerCommented:
You didn't attach anything however check that the large "1" is on the actual monitor.  You can click the Identify button on the right and if the "1" is on your main display then change it from Extended to Show Desktop only on 1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aranaCommented:
i see no image attached but this is probably because your adapter has an extra output available (s-video or such)
leblancAccountingAuthor Commented:
Sorry. here it is.  display
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

rindiCommented:
s-video (or composite) outputs aren't plug'n'pray, so even if there isn't a display attached to it (as mentioned above by arana), the system will show a display attached. Just ignore it.
leblancAccountingAuthor Commented:
But my mouse just keep disappearing when I move it to the right side of the screen like there is another monitor and it takes sometimes to drag it back. It is annoying.
Darren ReederSchool IT TechnicianCommented:
Change the setting from "extend these displays" to "duplicate this display" and you should stop having your mouse go off the screen, Leblanc!
rindiCommented:
Select your main display and then under Multiple displays use the "Show desktop on on x". Don't use duplicate as mentioned above, that would reduce your main display's resolution.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Displays / Monitors

From novice to tech pro — start learning today.