We help IT Professionals succeed at work.
Get Started

Azure site-to-site VPN to Cisco ASA 5512-X issue

LA_Admin
LA_Admin asked
on
1,436 Views
Last Modified: 2016-03-03
Hello everyone,

I configured site-to-site VPN in Azure to our Cisco ASA 5512-X. The Azure Vnet dashboard says it is connected, and shows Data Out, not in (image attached). When I attempt telnet or ping from the Azure VNet to the onprem network, there is no response. When I run Packet tracer on the ASA, it works (image attached). What might I be doing wrong here?

UPDATE: Added sanitized config
2016-03-01-13_28_06-Networks---Micro.png
2016-03-01-13_27_44-Cisco-ASDM-Packe.png
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 1 Comment.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE