Can't access Netgear Router Maintenance page to install Firmware update

Hi Experts,

I received an email from Netgear, advising:

We just released a new firmware update for the NETGEAR® WNR2000v4 N300 Wireless Router. Please make sure you download the latest firmware on your WNR2000v4 as there are important security fixes. We recommend you download the file now.

Download Your Firmware Update:
http://www.downloads.netgear.com/files/GDC/WNR2000V4/WNR2000v4-V1.0.0.64.zip

Firmware installation instructions:
http://kb.netgear.com/app/answers/detail/a_id/30262

The latter page at step 3 says "Log in to the router using a Web browser. The URL is http://192.168.1.1 ( if you did not change the router’s IP address )."

Now my notes actually indicate that I did change the Router's IP address but the address I changed it to and this recommended one both give me "The connection has timed out" errors (I've tried clearing the cookies for these URL's but it still doesn't work.

My notes indicate, too, that I was supposed to be able to use this URL to access my Router's maintenance page:

http://routerlogin.net/adv_index.htm

... but this page gives me a "Server not found" error.

I've spent several hours trying to find an answer here. Can anyone advise how I can log into my router and do the firmware upgrade?

Thanks,

Jeff
LVL 2
Jeffrey SmithOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

LockDown32OwnerCommented:
Open up a command prompt (start=>run=cmd) and type the command ipconfig. That should show you your IP address and you "gateway" address. Open your web browser and type in your gateway address.
Jeffrey SmithOwnerAuthor Commented:
Thanks for posting on this.  I actually had tried that but it brings me up to a page for my Arris TG1672 modem, and not my Router admin page. If it makes any difference, BrightHouse is the ISP.

Sorry for taking so long to post back - too many irons in the fire.
LockDown32OwnerCommented:
It sounds like you have simply lost track of where this Netgear went. A couple choices:

1) Try the ipconfig from a computer connected via the Netgear wireless
2) Try some kind of network scanner like Netscan to find it
3) Reset it to the factory defaults

What port on the Netgear is the main TG1672  plugged in to?
Your Guide to Achieving IT Business Success

The IT Service Excellence Tool Kit has best practices to keep your clients happy and business booming. Inside, you’ll find everything you need to increase client satisfaction and retention, become more competitive, and increase your overall success.

CompProbSolvCommented:
I believe that LockDown32 is on the right track with the last question.  It sounds as if you are using the Netgear as a wireless access point and switch and not using its router functions.  That would be evident by no cable connected to the WAN/Internet port on the Netgear.  If that is the case, then the Netgear would be using a different IP address than the gateway.

I've used this as a network scanner:
http://angryip.org/download/#windows

That should find the Netgear as an active device and very likely give you an identifying name.
Jeffrey SmithOwnerAuthor Commented:
Thanks for hanging with me on this.

LockDown32:
 
1) Try the ipconfig from a computer connected via the Netgear wireless

Tried connecting from a laptop connected wirelessly and it reported 192.168.1.1 as the Default Gateway but trying to access same in the browser brings up an Authentication Required" screen requesting UserID and Password - Not sure what to enter here - admin/password did not work

2) Try some kind of network scanner like Netscan to find it

See comments further below
3) Reset it to the factory defaults

I may end up having to do this but wanted to know what I can expect after doing that?

* What port on the Netgear is the main TG1672  plugged in to?

The Internet Port

CompProbSolv:
*  It sounds as if you are using the Netgear as a wireless access point and switch and not using its router functions.  That would be evident by no cable connected to the WAN/Internet port on the Netgear

I'm a little confused here - as mentioned above, the TG1672 modem is plugged into the Internet port of the Netgear router - it doesn't sound like you expected that ...

* I've used this as a network scanner:  http://angryip.org/download/#windows

I downloaded and ran the scan on my desktop and it identified 2 Live Hosts:  192.168.0.1 (hostname = "[n/a]") and 192.168.0.2 (hostname = the name of my desktop PC)

Hopefully, this makes more sense to you than me - I don't deal with these issues very often, so a lot of this is mysterious to me.
CompProbSolvCommented:
OK... good information....

Please ignore my previous comments about using it just as an access point.  The way that you have it cabled it will also act for a router for devices connected to it wired or wirelessly.  

Your TG1672 is not just a modem; it is also a router.  ISPs frequently (and incorrectly) call them modems when that is only part of their function.

VERY important: you have two different ethernet subnets: 192.168.1.x (for the Netgear, as evidenced by your results when you were connected wirelessly to it) and 192.168.0.x (for the TG1672, as evidenced by the network scanner when connected to the LAN side of the TG1672 and by your earlier comments about browsing to 192.168.0.1).

I'd recommend connecting the Netgear differently, but not until you've sorted things out.

According to Netgear's support page for your router, the default login is admin/password.  If you tried that and were unsuccessful, then the password has been changed.  If you can't identify to what it was changed, then you'll have to reset the router to defaults.  You'll lose any settings that have been made in it, specifically it will reset the LAN address to 192.168.1.1 (where it already is), DHCP will be enabled (as it already is, but the range may change), your wireless settings will reset back to what is printed on the routers label, port forwarding or any other settings will be lost, the password will be reset, and other similar things.
LockDown32OwnerCommented:
It makes sense. Back to number 1) above. When you went with IE to 192.168.1.1 it is asking you for the username and password for the NetGear. You found it. Now you just need to remember what the username and password was :)

   It gets a little confusing. By using the WAN port on the Netgear you essentially have to different networks and are using it as a router. One network are the devices connected to the Aaris and the second network are devices connected to the Netgear.

   Your best bet would probably be to factory reset it and work with it from a laptop connected to the wireless. It will be at 192.168.1.1 with a username/password of admin and password. You will have to set the wireless SSID and wireless password.
Jeffrey SmithOwnerAuthor Commented:
So, I think I'm following this but there's one thing I don't understand.  Why is it my "best bet would probably be to factory reset it and work with it from a laptop connected to the wireless"?  

And (probably related) how do I access the Router page from my desktop (if that's currently possible)?
LockDown32OwnerCommented:
You need to work with it from something connected to it because it is the only way you can get to 192.168.1.1

It is your best bet because you can't remember the username and password

It is possible to access the router from your desktop but you first need to enable remote access on it which you can't do because you don't know the password. It is which came first. The chicken or the egg?

There are two sides to using two routers and it all depends on what port of the Netgear you use. If you use the WAN port you split you network in to two separate networks as mentioned above and you have two different routers to keep track of. Accessing them from your desktop would take some work. On the good side (but not necessarily good for your setup) is that the Netgear acts as somewhat of a firewall keeping wireless users out of your wired network.

You might like the second approach better. Plug your network cable in to one of the LAN ports on the Netgear at which point the Netgear really becomes a Access Point. You would, at that point, probably want to give the Netgear a static IP address on your network and must make sure the DHCP server is turned off on it. It is simpler doing it this way and you will be able to get to the Netgear from your desktop.
CompProbSolvCommented:
I'll follow up and clarify LockDown's comment which were generally very good.

If you are going to manage the NetGear, you have to have access to it.  Your desktop is connected to the WAN side of it (through a switch) and management through that is disabled by default.

You could manage it from your desktop if you were to move the desktop's network cable to one of the four ports on the NetGear.  Similarly, if you are connected to the wireless, you can manage the NetGear.  In both cases, your computer is connected to the NetGear's LAN side.

The comment about good/bad side was slightly in error.  If the WAN (internet) side of the NetGear is connected to the main router's LAN side (as you describe it), then devices on the LAN cannot access devices on the NetGear (wired or wireless), but devices on the NetGear (wired or wireless) CAN access devices on the main LAN.

LockDown's suggestion about how to reconnect is an excellent one.  You would definitely give the NetGear LAN side a static address that is compatible with your main LAN (192.168.0.2 would work if nothing else is using it), turn off DHCP on the NetGear, and connect one of the LAN ports (1-4) on the NetGear to the LAN side of the main router (or switch).  Nothing would be connected to the WAN port on the NetGear.  When I do this I typically put a piece of black tape over the WAN port to make it clear that nothing is to be connected there.

When connected in this manner, you'd browse (with any device) to 192.168.0.1 to manage the main router and to 192.168.0.2 to manage the NetGear.

Resetting the NetGear was suggested to allow you to manage it if you have lost the password.
Jeffrey SmithOwnerAuthor Commented:
Ok, I've tried pretty hard to get this working by following LockDown32's 2nd suggestion as amplified by CompProbSolv, but no matter what I do or which computer I attempt to do it from, I can't seem to find a page that accesses the Netgear's Router settings.  I reset the Router (twice - once powered off, and the last time powered on) and moved the cable from the WAN/Internet port on the Netgear Router to one of the 4 LAN ports. And while I can access an "Arris Modem/Router page at 192.168.0.1, and sign on with admin/password, I don't see how to access the Router page to give the Netgear a Static IP Address and disable DHCP.  

I have attached a Zip file containing several annotated screenshots of what I am seeing. There is one of them called "NETGEAR Genie - Error.jpg" that displays an error dialog from a Network Genie app indicating it cannot find the Router, as well as some additional (possibly relevant) info.  When I try (after clearing any 192.168* cookies in the cache) to access 192.168.02 via the browser, I get an "Unable to connect" message, and 192.168.03 and 192.168.04 gives me "The connection has timed out" message. Other screenshots show the various screens available to me - perhaps they'll tell you more than they are telling me.  

I'm obviously missing something here.  Can someone see where I'm going wrong?

Netgear-Router-Details.zip
CompProbSolvCommented:
I believe that the problem is that the address that the Netgear is using is the same as the one that the main router is using, 192.168.0.1.  You need to change the address on the Netgear.  That will be difficult to do when both routers are connected together.

A straightforward way to do this is to disconnect the cable between the Netgear and the Arris, connect you computer to the Netgear, and then try to log in to the Netgear.  Once successful, change the LAN IP address to 192.168.0.2 and disable DHCP on the Netgear.  You can then reconnect the cable between the Netgear and the Arris.
LockDown32OwnerCommented:
I am going to go back to my original observation that it would be best and easiest to connect to the Netgear from a laptop connected to the wireless of the Netgear. You can that change the IP address of it to 192.168.0.2 and get to it with your desktop,

That being said..... it you reset it and are now using a LAN Port on it, it is probably at 192.168.1.1 The reason you can't get to it from your desktop is probably because your desktop is on a 192.168.0.0 subnet. The method CompProbSolv suggested would work or you could static IP your desktop on the 192.168.0.0 subnet and add a second IP address on the 192.168.1.0 subnet so you can connect to the Netgear at 192.168.1.1 and reprogram the IP address to something o the 192.168.0.0 subnet.


It is a pain but if you are going to use the LAN port on the Netgear you need to get it to 192.168.0.2 so you can access both routers at the same time.
CompProbSolvCommented:
I misunderstood one of the images posted.  I believe LockDown is on the right track about IP addresses.  According to the online manual, the IP of the router after a reset is 192.168.1.1.

Though I was incorrect about the problem (it's not a duplicate IP address problem, it's different subnets as LockDown suggested), the method I posted will still do the trick.  You'll get a 192.168.1.x IP address on the computer, then log in to the Netgear at 192.168.1.1, change the IP to 192.168.0.2, reconnect or reboot the computer (or run ipconfig /release  & ipconfig /renew), log in to the Netgear at 192.168.0.2, then disable DHCP.  You can then reconnect the two routers together (both on LAN ports) and you should be set.  Though this sounds like a lot of steps, it should take only a few minutes.
Jeffrey SmithOwnerAuthor Commented:
Guys,

I know you said this should only take a few minutes, but I have been working on little else since you both posted last, and I'm still lost.

On the plus side, trying to follow the directions you've provided (plus a LOT of detours because I either didn't understand all the nuances of the discussion or used the wrong tool [browser interface vs. the Netgear Genie App or Desktop vs. Laptop) to affect the changes), I did somehow in my travels manage to do the Firmware Upgrade to the Netgear Router (yea).  But I couldn't tell you how I did it or how to do it again.

However, on the laptop, I currently have my Avast antivirus program advising me that I have "Network Threats" and that my Netgear Router is not configured correctly.  That said, I do have a working Wireless connection on the laptop.  Also, I have had (on the Desktop browser interface) telling me that I have 3 Devices while the Netgear Genie app said I had 4 although now they both agree - maybe there is a latency issue on the app screen updating or the screen needed to be Refreshed?).  Similarly (and this is still an issue), on the Desktop browser interface, I am told that Wireless is working and connected, but the Netgear Genie app says that "WiFi Connection is not enabled" and "Can not scan the wireless networks" (yet the laptop still has a Wireless connection).

Additionally, with where I am now, I don't know if I have Router serving as an Access Point or something else (& I probably don't even know the difference anyway).  While I would like to know the ins & outs of all this stuff, the truth is I rarely have to deal with it and would likely forget it by the next time I use it.  If anyone has an inclination to join a Remote Session with me, I can send you a Teamviewer invite, where you can see what I am doing (& seeing) and perhaps take control to make these changes yourself or if we can have a phone connection at the same time, tell me what to do and I'll follow along.  If this is doable, let me know how to reach you and I'll send an email with my Teamviewer Invite and phone number.

Otherwise, please let me know what you need to see from me to put this right.  If it's any help, this is a pic of my current Router/Modem connection:

Router/Modem connection
I tried following the instructions you provided but like I said, I'm not very adept at this stuff, and when I tried changing the cable connection, I ran into one error or another and bounced all over trying to understand and fix same.

Thanks!

Jeff
CompProbSolvCommented:
A few clarifications:
My instructions didn't involve Netgear Genie at all.  Just a standard PC and web browser.  I'd avoid the app if you can get everything done from the web interface.

As you have it connected now, the Netgear is acting as a router.  This is evidenced by your use of the Internet port on the Netgear.

It doesn't look as if you changed the LAN address on the Netgear to be on the same subnet as the main router.  To test, do the following:

Turn off the wireless (if present) on your computer Connect a device through the wired interface to the Netgear.  Do the following:
Start
Run
cmd
ipconfig
ping google.com

Note what you have for an IPv4 address.  Note also that the ping was successful.  That confirms that you are really connected.

Disconnect the device from the Netgear, connect to the main router, and repeat the process above.

I am expecting that you'll get a 192.168.1.x address in one case and a 192.168.0.x in the other.
LockDown32OwnerCommented:
Hi Jeff. We need to go back to the basics and I am going to start with the basics.

1) Rest the Netgear to the factory defaults (I believe you have already done this)

2) Connect to it with a laptop

3) Open a command prompt and type IP config and hit enter

4) Verify that the gateway address is 192.168.1.1

5) Open a browser and navigate to 192.168.1.1, log in with the default username of admin and password of password? That should be in the manual

None of this should disrupt the email on your desktop, The hard part is that we don't hear back from you for 2 or 3 days. If we could get a rapid fire hour in on this we could probably put it to bed.....
Jeffrey SmithOwnerAuthor Commented:
CompProbSolv:

I did try following your earlier instructions using the browser interface but ran into many issues which is why I tried using the Genie app.  That said, I'll use only the browser from here on out.

Following your latest instructions:

Turn off the wireless (if present) on your computer Connect a device through the wired interface to the Netgear.  Do the following
:

I'm not sure how to turn off the wireless (other than disabling the Local Area Connection but then nothing works) or to determine if it is "if present", but here are the results of these tests:

ipconfig & ping - Netgear & Main Router
LockDown32:

Respecting your suggestions:

1) Rest the Netgear to the factory defaults (I believe you have already done this)

Yes, I have already done this

2) Connect to it with a laptop

I assume you meant wirelessly, which I did with the following results

3) Open a command prompt and type IP config and hit enter

Done

4) Verify that the gateway address is 192.168.1.1

For me, the Default Gateway is 192.168.1.8

5) Open a browser and navigate to 192.168.1.1, log in with the default username of admin and password of password? That should be in the manual

192.168.1.1 gives a "Took too long to respond" "Err_Connection_Timed_Out message

However, 192.168.1.8 works to open the Netgear browser page with the default credentials

Note: The Local Area Connection IPv4 is still set to "Obtain an IP Address Automatically"

Also, I notice that the Internet Access icon in the system tray intermittently loses Internet Access but then seems to fix itself (the little Yellow Triangle disappears and floating the cursor over the icon now reports Internet Access ... until it happens again

Hope this helps.  And I apologize for my tardiness in being able to timely tend to this topic - I've asked a lot of questions at EE and I'm usually much more responsive - just too many things going on right now in my family and work.
CompProbSolvCommented:
It is odd that your Netgear has an address of 192.168.1.8.  It would more typically end in .1 or .254 but there is nothing technically wrong with this.  We'll be changing it anyway.

So... you are on the right track.

Disconnect the cable between the Netgear and the main router.
Connect to the Netgear (wired or wirelessly)
Using your browser go to 192.168.1.8 and log in
Change the IP address of the Netgear to 192.168.0.2
Allow the Netgear to reboot
On the computer:
Start
Run
cmd
ipconfig /release
ipconfig /renew
exit
(this will give you an IP address of 192.168.0.x from the Netgear)

With a browser, go to 192.168.0.2 and log in to the Netgear
Turn of DHCP on the Netgear and let it reboot

Connect a cable from one of the LAN ports (1-4) on the main router to one of the LAN ports (1-4) on the Netgear.  Note that you will NOT connect anything to the Internet port on the Netgear.

On the computer, do this again:
Start
Run
cmd
ipconfig /release
ipconfig /renew
exit
(this will give you an IP address of 192.168.0.x from the main router)

Confirm that you can connect to the internet.

I'd log in to the main router at 192.168.0.1 and check how DHCP is set.  You don't want it to include 192.168.0.2 in the range.  I'd set the range to something such as 192.168.0.100-192.168.0.149.  50 addresses should be more than you'll need.
LockDown32OwnerCommented:
Wait! If you are in the router stay where you are at and don't do anything but change the LAN address to 192.168.0.2 and save. That is all you should have to do to be back on track. It is odd that the gateway came back as 192.168.1.8 but you did the right thing. The Gateway address is what you wanted to hit in Internet Explorer.

   Once you change the LAN IP Address to 192.168.0.2 (and save) you should be able to to move the cable to one of the LAN port and get to both the Arris and the Netgear from your Desktop.

   You still want to turn off the DHCP Server on the Netgear and change the password but I would wait. At this point I would proceed with the firmware update that started this mess because there is a change that the firmware update will reset it back to factory defaults and anything you do at this point would have to be re-done.

Do the firmware update and let us know where things stand.....
LockDown32OwnerCommented:
I wouldn't advise re-arranging and connecting/disconnecting much. Now that you know where the Netgear is and have the username and password you are home free. I would simply plug the cable in to one of the four LAN port and be done with it. You are too the point that, after you update the firmware, one of two things will happen:

1) If it resets it to factory default do what you just did earlier. Connect wirelessly with laptop. IPConfig. IE to the gateway, log in, change the IP Address t 192.168.0.2, change the password and disable DHCP.

2) If it keeps the IP address IE to 192.168.0.2, change the password and disable DHCP.

There are other ways that will become easier the more you learn about IP addresses and subnets but the worst is over.
Jeffrey SmithOwnerAuthor Commented:
Lockdown32:

As I reported on 2016-03-24 at 14:36:50 in my comment ID: 41521538, I have somehow already been able to update the firmware (I couldn't tell you the steps I finally did to get it to take, but it did update successfully).

That said, I had already embarked on CompProbSolv's last suggestion but ran into several issues in the process, which I have documented, but before I go into describing same, let me see if I can follow your advice first (I'm basically back at the point where I last reported which I had to restore back to in order to have any kind of internet connection on either device). I'll report back.
Jeffrey SmithOwnerAuthor Commented:
Lockdown32:

This was my LAN Setup screen before I tried your change:

Before Change

This was my LAN Setup screen after I tried your change:

After change
I tried this from the desktop if it makes any difference, and I got this error:

Error after change
Hope this helps.
LockDown32OwnerCommented:
It does. You have a excellent concept of what we are trying to set. The error is a result of the WAN Port being 192.168.0.Something which is on the same subnet as the the LAN IP address you are tying to set. This could be for one of two reasons:

1) The cable is still in the WAN port of the Netgear. If it is move the cable to one of the four LAN ports and try setting the LAN IP Address again

2) The WAN Port is static IPed (hard coded) on the 192.168.0.x subnet. You will need to go in to the "Internet Setup" and change the WAN IP to something else. It doesn't make any difference what since you won't be using the WAN Port anyway. Make it something like 172.18.2.22

You are so close.....
Jeffrey SmithOwnerAuthor Commented:
Ok, so the cable from the PC is connected to a LAN port and another cable connects the modem to the router's WAN port as was shown in the pic at the bottom of my comment on 2016-03-24 at 14:36:50 (ID: 41521538).

These are the screen shots from trying to follow your 2nd suggestion:

Internet Setup Before Change
Internet Setup AFTER Change
Can't find server Error After Change
Windows Diagnostics
Troubleshooting Details
In case it helps, this is the Screen for the WAN Setup ...
Hopefully, these screen shots are self-explanatory and helpful ...
LockDown32OwnerCommented:
Ya. I think the cables have been switched so many times we're a little lost.

I thought your original setup was:
 
One cable from the modem to your desktop
One cable from your modem to the WAN Port on the Netgear

The only thing that really needed to change was moving the cable from the WAN Port to the LAN Port on the netgear
Jeffrey SmithOwnerAuthor Commented:
Roger the feeling a little lost ;-)

Here is a pic of my current cable connections:

Current cable connections
And these are the current pages in the Router admin page at 192.168.1.8:

Internet Setup:
2016-03-26-14_19_31-NETGEAR-Router-W.jpg
Jeffrey SmithOwnerAuthor Commented:
Oops, I hit submit before finishing the last post:

This is the current LAN Setup:

LAN Setup
This is the ipconfig results:

ipconfig
Note the grey cable in the pic on my previous post runs from my desktop to a Netgear Router LAN port; the yellow one runs from the Arris modem to the WAN port of the Netgear router.  It seems like this is the only cable configuration that allows me to have internet access ...

However, when I try to change the Netgear IP address to 192.168.0.2, I get the foregoing error about the IP Address conflict.

Perhaps I should clarify, too, when you say to change the Netgear IP address, I assume you mean the address on the LAN Setup page - is that correct?  Because there is no label on my interface that says "Netgear Setup" ...

Maybe it would help to lay this out step-by-step along with your instructions also and tell me which color cable goes to which port on the modem and on the router (and if that is supposed to change and when), and if I have to reboot the router and/or power it down for 10 seconds, and/or reboot the desktop.  Basically, assume I don't know anything because that's close to accurate ...
LockDown32OwnerCommented:
I don't think you are far off. I am still curios where your desktop (Grey Cable) was plugged in before we did anything?

The reason you are getting the error when trying to change the IP address on the Netgear is stated above. It is because you have the yellow cable going from the Arris to the WAN Port on the Netgear. Since I still haven't heard where your desktop was plugged in originally I am goin to assume it was plugged in to the Arris so let's go back to more or less the original cabling.

1) Take the Grey cable out of the Netgear and plug it in to the Arris. I believe that is where it was originally no?
2) Move the yellow cable in the Netgear over one position (get it out of the WAN port and in to a LAN Port)
3) Connect your laptop wirelessly to the netgear and here we go again:

From your laptop we can assume that the Netgear is still at 192.168.1.8 so open up IE and go to 192.168.1.8 and log in to the Netgear with the defalt username and password (Admin and Password I believe).

Change the LAN IP Address to 192.168.0.2
Turn off DHCP

Save and it should be a done deal. You should now be able to get to both the Arris and Netgear from your desktop
CompProbSolvCommented:
Lockdown is on the right track with one slight exception.  When you change the LAN IP address to 192.168.0.2 you will likely lose connection with the Netgear as you'll be on a different subnet.  That is why I recommended the ipconfig /release ipconfig /renew sequence.  You might be successful if you shut off DHCP first and then change the LAN IP address, but that might also get you in trouble if you lose your own IP address in the process.

Otherwise.... you are almost home free!
LockDown32OwnerCommented:
Well... your Laptop will lose connection but at that point it is moot. The Netgear is configured the way you need it to be. I am trying to take the path of least resistance and the least amount of work. I think the Desktop cable got moved once and it interjected a complete change in the scenario. All you need to do is reboot the laptop and when it reconnects to the wireless you will be back in business.

   It is more the Desktop I am concerned with. We need to get it back on the Arris so you will have Internet no matter what happens to the Netgear.
CompProbSolvCommented:
Not disagreeing or trying to be argumentative here.  My point was that he may not be able to disable DHCP after changing the Netgear IP address unless he does something to have the computer reconnect and get an IP address on the new subnet.  If he can make both changes (change IP address and disable DHCP) at once without the Netgear rebooting then there is no issue if he reboots the computer afterwards.  My experience in general has been that you don't get to make multiple changes on simple routers without a reboot.  It's rather annoying, actually!
LockDown32OwnerCommented:
Understood and your are correct. Jeff needs to be made aware of these things. I am sure he is leaning a lot. The objective was to set the IP Address and turn off DHCP in one fell swoop. If you do one without the other it will interject further problems. If you turn off the DHCP but don't change the IP address (I don't think it will disconnect the laptop) when the laptop reboots it will no longer be able to get to the Netgear. If you change the IP address on the Netgear but forget to turn off DHCP the Laptop will disconnect  and when it reconnects it will pick up the wrong IP address and not be able to connect to the Netgear.

   I am hoping he can do both in one pass. Both options are on the same screen on the Netgear. If not then we go to plan B based on which one was not changed :)
Jeffrey SmithOwnerAuthor Commented:
Ok, I made the cable changes so it looks like this now:

Router connections now
However, when I go to the laptop at 192.168.1.8 and uncheck the Enable DHCP box, then change the LAN IP to 192.168.0.2, I get the aforementioned IP Conflict message:

IP conflict
And this is the ipconfig now (from the laptop):

ipconfig after trying to change LAN IP to 192.168.0.2
For what it's worth, the Network SSID I assigned to the Router has been "Not#You" but on the laptop, it is now identified as "Not#You 2" - Not sure why the 2 got added or how ...

I tried doing an ipconfig /release and ipconfig /release but both attempts returned messages that "No operation can be performed on Local Area Connection while it has its media disconnected." I also tried rebooting both the desktop & the laptop but still no joy.

Also, on the desktop, the System Tray icon for my Internet connection has a blue circle on top of it (which usually indicates there's a problem somewhere ...), and hovering over it displays "Network 2 | Internet Access".  

As I went to check the same thing now on the laptop, a Yellow triangle with an exclamation point was on the Icon, and when I used the Troubleshooter to check it out, it came back with a message that the "Wireless Network Connection doesn't have a valid IP configuration" but that it "Fixed" it; the system tray icon there is now normal and, on hover, shows "Not#You 2 | Internet Access".

I guess I'm still doing something wrong but I don't know where to go next ...
Jeffrey SmithOwnerAuthor Commented:
P.S. - I'm also no longer sure how to access the Router Administration page ... none of the usual suspects seem to work ...
LockDown32OwnerCommented:
You has that error before up above here was the response:

The error is a result of the WAN Port being 192.168.0.Something which is on the same subnet as the the LAN IP address you are tying to set. This could be for one of two reasons:

1) The cable is still in the WAN port of the Netgear. If it is move the cable to one of the four LAN ports and try setting the LAN IP Address again

2) The WAN Port is static IPed (hard coded) on the 192.168.0.x subnet. You will need to go in to the "Internet Setup" and change the WAN IP to something else. It doesn't make any difference what since you won't be using the WAN Port anyway. Make it something like 172.18.2.22

Since #1 is no longer applicable you will have to do number #2 but my guess would be that simply turning off the netgear and turning it back on will get rid of the problem. To get back to the netgear (let's not use the laptop any more) change the IP address on your desktop to 192.168.1.1, open IE and got to 192.168.1.8, sign in to the netgear and try changing the IP address again. If you get the same error try #2 above. Lastly change the IP address on the desktop to "Obtain Automatically".
CompProbSolvCommented:
Just to confirm....  I believe LockDown is on track with #2.  From your latest picture it appears that you are not using the WAN port on either router, which is appropriate.

It is not clear if the LAN IP address successfully changed on the Netgear.  You won't really know until you can get back into it.

I would disconnect the yellow cable between the routers and connect whatever computer you are using to program the Netgear directly to it.  If you are comfortable with changing the IP address on the computer as Lockdown suggested, that is a good path.  If not, see my approach below.

I'll offer the following as another approach.  If you do try this, be sure to follow each step in order.  If one doesn't work or isn't clear, stop there and let us know.

1)  Disconnect the yellow between the routers
2)  Connect your computer with a wired connection to the Netgear
3)  Press and hold the button on the Netgear long enough for it to reset to factory defaults
4)  Wait for the Netgear to finish rebooting
5)  Browse to 192.168.1.1 from the computer.  If that doesn't work, try 192.168.1.8.
6)  Log in and change the WAN IP address on the Netgear to Static (they may call it something else; just not automatic or DHCP) and to a suitable address, such as 172.18.2.22 that Lockdown suggested
7)  Save the change on the Netgear (it might reboot here)
8)  Log in to the Netgear and change the LAN IP address to 192.168.0.2
9)  Save the change on the Netgear (it might reboot here)
10) After the Netgear has rebooted, reboot the computer (may not be necessary, but I'm trying to be thorough here)
11) Browse to 192.168.0.2 and log in to the Netgear
12) Disable the DHCP server on the Netgear
13) Save the change on the Netgear (it might reboot here)
14) Reconnect the yellow cable from port 1-4 on the Netgear to port 1-4 on the main router
15) Reboot the computer

That really should do it.
LockDown32OwnerCommented:
I am bowing out at this point guys. Best of luck.
Jeffrey SmithOwnerAuthor Commented:
LockDown32:

Since #1 is no longer applicable you will have to do number #2 but my guess would be that simply turning off the netgear and turning it back on will get rid of the problem. To get back to the netgear (let's not use the laptop any more) change the IP address on your desktop to 192.168.1.1, open IE and got to 192.168.1.8, sign in to the netgear and try changing the IP address again. If you get the same error try #2 above. Lastly change the IP address on the desktop to "Obtain Automatically".

Turning off the router did not fix the issue.

The only way I could find my way back to the router admin page was to reverse my cabling back to the condition they were in as represented in the pic in my comment at 2016-03-26 at 14:45:42 ID: 41523691. Then I was able to access the router admin page at 192.168.1.8

I was then able to change the desktop IP to 192.168.1.1 and changed the IP Address to "Get dynamically from the ISP"

Note the box is still checked for "Use Router as DHCP Server"

LAN Setup is now:
LAN Setup
Internet Setup is now:

Internet Setup
Both computers now have Internet.  However, I think these two things are at variance with your instructions or expectations:

1.

I don't believe the cables are configured the way you guys wanted me to do it, but this seems like the only way I could access the Router admin page ...

2.

And the "Use Router as DHCP Server" is still checked which you guys advised me to turn off earlier.
I'm not sure what the implications are at this point ... Are we done?  And if so, what do I have now?  A Wireless Access Point, or 2 Routers, or what?  If not, what do I need to do now?
Jeffrey SmithOwnerAuthor Commented:
Oh, I see LockDown32 is not on this topic now (but thanks for your help!).  Hoping CompProbSolv can bring this home for me ... ;-)
CompProbSolvCommented:
When you are connecting the WAN port of the Netgear to a LAN port on the main router, you are using both as routers.  Further evidence of this is the observation that computers connected to the Netgear are on the 192.168.1.x subnet while computers connected to the main router are on the 192.168.0.x network.

Where to go from here?  Follow the numbered steps of my previous post (ID: 41525674).  With the state that the Netgear is in now you can skip steps 3 and 4.

Do follow the steps as described and in order.  If any one doesn't make sense, stop there and post details here.  They should work.
Jeffrey SmithOwnerAuthor Commented:
Ok, not to be difficult, but I haven't started down the path you are recommending here yet ... because I'm not sure what is wrong with my current set-up ... I now have the Netgear Firmware upgrade installed and both computers now have Internet access ... so, just checking here, what am I fixing at this point?
Jeffrey SmithOwnerAuthor Commented:
P.S. to my last comment, I thought I'd reboot the laptop to make sure I still had Internet access on it afterwards, and while I can still connect to the Internet from there (and hovering over the System Tray icon indicates I do have Internet Access on my Not#You SSID after rebooting, there is a red X on the System Tray icon now ... not sure what to make of that (I think whenever I've seen that before I haven't been able to connect to the Internet ...).
CompProbSolvCommented:
".... what is wrong...": It does "work" and you can leave it as is if you wish.  The problem is that you have a router (the Netgear) isolating your primary network with your Netgear network.  If you want to access any resources (shared folders or printers) on the Netgear network from the primary network, you won't be able to without setting up port forwarding on the Netgear.  If you ever need to do port forwarding on the main router then you'll have to do similar forwarding on the Netgear if the device needing the forwarding is on the Netgear.  Given how much trouble it has been to try to get you this far, such forwarding will not be easy to communicate.

The process I described, if followed carefully, shouldn't take nearly as much time as we've spent communicating here and it will give you a simpler, more manageable network.
Jeffrey SmithOwnerAuthor Commented:
Ok, so this is where I am on your list:

1)  Disconnect the yellow between the routers

Done

2)  Connect your computer with a wired connection to the Netgear

You didn't specify whether the connection should be to the WAN or LAN port ... I left the computer connected to the LAN port, so the rest of the following is with that configuration ...

3)  Press and hold the button on the Netgear long enough for it to reset to factory defaults

Not necessary

4)  Wait for the Netgear to finish rebooting

Not necessary

5)  Browse to 192.168.1.1 from the computer.  If that doesn't work, try 192.168.1.8.

192.168.1.1  worked

6)  Log in and change the WAN IP address on the Netgear to Static (they may call it something else; just not automatic or DHCP) and to a suitable address, such as 172.18.2.22 that Lockdown suggested

This is where I started having issues:

While I would think this task would be performed on the "WAN Setup" page, this page doesn't seem to support making this change:

WAN Setup
I note that the LAN Setup page has a checkbox for "Use Router as DHCP Server" but nothing related to changing the WAN IP address ... :

LAN Setup page before error
So, I went to the Internet Setup page and changed from "Get Dynamically from ISP" to Static with the suggested 172.18.2.22 IP address, and then clicked the "Apply" button (which I'm assuming is equivalent to what you mean when you say "Save the change on Netgear" as I don't see any other Save option):

Trying to use Static IP
... which gave me this error:

Invalid Gateway IP Address
At this point, I had no Internet access to communicate back to you with, so I ended up changing the cables back and changing the LAN Setup back to 192.168.1.1 so I can give you a progress report, but when I clicked "Apply", I got this message:

To avoid a conflict with your Internet Service Provider, your router's IP Address was updated to 10.0.0.1
So, currently, this is my LAN Setup:

LAN Setup NOW
... and this is my Internet Setup now:

Internet Setup NOW

Hope I'm not confusing you too much (I know I'm confusing myself) but I'm trying to follow your directions and document what I am running into (but sometimes the things I'm running into require me to reverse the cables and/or the settings on the router admin page so I can have access to the Internet to report back to you - I hope I didn't leave anything out.

Again, I don't know if it would be more expedient to set up a Teamviewer remote session to allow you to see/control my PC - perhaps that along with a phone conversation to communicate if I have to do any manual re-boots of either the router or the PC ... let me know if you think that would work and I'll message you my email and phone # ... Otherwise, let me know what else I can tell you and/or do on my end.
CompProbSolvCommented:
Yes, I was unclear about where to connect the computer to the Netgear.  You were correct to connect it to a LAN port.

You were correct to go to the internet setup page to configure the WAN settings.  One of the difficulties here is that different routers use different names and menus to access such things.

Apparently it will give you an error if you don't have a gateway set for the WAN port.  Go back to where you got the Invalid Gateway IP address and set the Default Gateway to 172.18.2.1.  That should get you past the error.

Keep in mind that if you lose internet access because of the Netgear, you can take the cable that connects your computer to the Netgear LAN port and move it to a LAN port on the main router instead of the Netgear.
Jeffrey SmithOwnerAuthor Commented:
Well, I'm glad you mentioned the part about "you can take the cable that connects your computer to the Netgear LAN port and move it to a LAN port on the main router instead of the Netgear" because I don't know how I would have gotten back to the Internet otherwise.

I tried following your directions but ran into one thing or another ... rather than trying to resurrect that sequence of events, at this point, I would be happy to get back to the point where I asked "Are we done" because I did have working internet on both machines as well as access to the router admin page (and I doubt I'd ever even need port forwarding because I don't even know what that is), but now I can't seem to get back to that point either.

After making all the changes indicated, I think I either had no Internet before Re-booting the computer and router or after but I believe this was the message I got then ("Unable to establish a connection to the server at localhost"):

Unable to establish a connection to the server at localhost
At any rate, now I'm back where I can't seem to access the router admin page (again), last working at 192.168.0.2.  I'm getting a "Connection has timed out" error now at that IP address:

Connection has timed out
I'm sure you are as tired of this topic as I am at this point, but if you can help me get back to where we were when I asked "Are we done?".  If you can tell me how to get back to the router admin page, I can probably figure it out from there ...
CompProbSolvCommented:
It is really tough to get you back to where you were without knowing where you are.  The screenshots are not very helpful without more information.  I think it would be easier to set this up correctly instead of trying to patch up where it is now.

I'd suggest the following edited version of what I suggested:
1)  Disconnect the yellow between the routers
2)  Connect your computer with a wired connection to a LAN port on the Netgear
3)  Press and hold the button on the Netgear long enough for it to reset to factory defaults
4)  Wait for the Netgear to finish rebooting
5)  Browse to 192.168.1.1 from the computer.
6)  Log in to the Netgear, select Internet Setup,set the Internet Setup to "Use Static IP Address", set the IP Address to 172.18.2.22, the IP Subnet Mask to 255.255.255.0, and the Gateway IP Address to 172.18.2.1
7)  Click on "Apply" (it might reboot here)
8)  Log in to the Netgear, go to LAN setup, under LAN TCP/IP Setup set the following: and IP address 192.168.0.2, Subnet Mask 255.255.255.0, and click on "Apply".  (the Netgear might reboot here, if not, force it to reboot by pulling the power, waiting 10 seconds, then reconnecting the power)
10) After the Netgear has rebooted, reboot the computer (may not be necessary, but I'm trying to be thorough here)
11) Browse to 192.168.0.2 and log in to the Netgear
12) Go to LAN setup and uncheck "User Router as DHCP Server", and click on "Apply"
13) Reconnect the yellow cable from port 1-4 on the Netgear to port 1-4 on the main router
14) Reboot the computer

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LockDown32OwnerCommented:
I'll offer input for what it is worth. I bowed out because we were in an infinite loop of playing with cables and every time the cables changed we wound up right back at the start. Jeffery both my solution and CompProbSolv's solutions were good solutions and either one would have worked. It appeared, however, that having two solutions confused you more then it did any good. I became of the opinion that constantly moving these cables was not a good idea and was taking an alternate approach before deciding to bow out. It looks like you are still in this infinite loop of playing with cables. If you want to try plan B I would be more that willing to jump back in but my first request is that we put the cables where they need to be and leave them there never to be moved again. Just a thought.
Jeffrey SmithOwnerAuthor Commented:
CompProbSolv:

After completing all steps, everything seems to be working correctly, but I am seeing a couple of things that I am unclear about.  I made screen shots of all my steps along the way but rather than have you look at all of them (since things seemingly works), I'm just posting things that need clarification.

1) After rebooting, I see this message on the Windows Network page:

"Network discovery and file sharing are turned off. Network computers and devices are not visible. Click to change"

Network discovery and file sharing are turned off. Network computers and devices are not visible. Click to change
I'm not sure what to make of that (& whether I should click it or not (I'm a little gun shy now and don't want to break anything).  What do I get if I try to turn this on and should I do it?

2) I am also seeing this in the Router Admin page even though I have Internet access on both machines:


Internet error
And when I clicked on the Error, I got this message:  "No Ethernet Cable is Plugged into the Router Internet Port"

2016-03-31-12_34_00-No-Ethernet-Cabl.jpg
Perhaps this is due to the fact that there is no cable connected to the WAN/Internet port on the Netgear Router now and this is to be expected?

And finally, at the end of the day (hopefully), I'll ask my earlier question: what do I have now, 2 routers, a wireless access point, or what?

LockDown32:

Thanks for logging back onto this topic.  I take your point - I think it was confusing all the way around (and I probably didn't help things much with my inexperience).  All that said, I appreciate your efforts and willingness to come back into the topic.  However, unless I am missing something (and I may well be), I think this is almost done ...
CompProbSolvCommented:
The message about Network Discovery being off is not unusual.  I'm not certain but it may reset when you change networks, which you have done.  If you want to access resources on your network (shared printers or folders) then enable it.  Otherwise you can leave it alone.

Yes, the error message about no Ethernet cable being connected to the router internet port is for exactly that reason.  We're not using the internet port on the router.  There may be a way to disable the message but I'd just ignore it.

If you have nothing connected to the Internet port on the Netgear then you have a single network.  You can see further evidence of this by running:
Start
Run
cmd
ipconfig

And noting the IPv4 address.  It should start with 192.168.0 regardless of whether you are connected to the Netgear or to the main router.  That means they are using the same subnet which also means there is no router between them.

Your Netgear box has three different devices inside of it: a wireless access point, a router, and a 4-port switch.  You are using the access point and the switch but not the router.
Jeffrey SmithOwnerAuthor Commented:
All right, the ipconfig checks out like you expected.  Thanks for the extra explanation - that helps a lot.

I believe our work here is done ;-)

Thanks for both your help - sorry this took so long. I'll close this out now.
Jeffrey SmithOwnerAuthor Commented:
Thanks again, guys !
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.