IE 11 Trusted Zone add sites grayed out

I just upgraded to IE 11 from IE 10 (Win 7 Pro 64 bit SP1). The Trusted Zone add sites window is grayed out:Trusted Zone add sites windowGroup Policy "Do not allow users to add/delete sites." is not configured. Here is what is in HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\2 (I don't know what all the numbered dword entries are):InternetSettings-Zones-2.txtAny ideas what I need to do to enable the Trusted Zone add sites window?

Thanks.
LVL 39
thenelsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Luis MouraCommented:
Check if you have this key on registry
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains,

Or you have protected mode enable
http://247pearsoned.custhelp.com/app/answers/detail/a_id/8960/~/internet-explorer%3A-trusted-sites-and-protected-mode
thenelsonAuthor Commented:
Contents of HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains:
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains]
@=""

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\dell.com]
"*"=dword:00000002

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\driversupport.com]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains\driversupport.com\apps]
"http"=dword:00000002
"https"=dword:00000002

Should I delete the two website entries?

Protected mode is not enabled.
thenelsonAuthor Commented:
I deleted HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains (after exporting a reg file), rebooted but the window is still grayed out.
CompTIA Network+

Prepare for the CompTIA Network+ exam by learning how to troubleshoot, configure, and manage both wired and wireless networks.

Luis MouraCommented:
Did you try to reinstall the IE11?
Luis MouraCommented:
Or try this
 Disabling and enabling the IEEtwCollectorService from services tab in task manager.
Luis MouraCommented:
I find this maybe can help
Solution to this issue is the following:

1-Press CTRl+ALT+DELETE

2- Click on Start Task Manager

3- Under Processes tab, close all processes named iexplore or similar

4- Click on Start Menu

5-Click on Control Panel

6-Click on Internet Option

7- Click on Advanced Tab

8- Click “Reset” (Note: I actually did this step a couple of times to make it finally work, so if you did this one or two times, check the steps before carefully and redo this step for more times. And I also cleared all the history.)

Open IE 11 and it should be fixed…
Trenton KnewOwner / Computer WhispererCommented:
can you execute a gpresult /v from the command line and share the results here?
thenelsonAuthor Commented:
Luis,
>Did you try to reinstall the IE11?
It took me a lot of work to upgrade to IE11 from IE10 so I kinda cringe about that.

IEEtwCollectorService is not listed in task manager services.

I reset IE (and zones) 3 times; no help.
Luis MouraCommented:
Do you have any GPO applied ?
Try the gpresult /v like Trenton says
thenelsonAuthor Commented:
Trenton,

results of gpresult /v:

Microsoft (R) Windows (R) Operating System Group Policy Result tool v2.0
Copyright (C) Microsoft Corp. 1981-2001

Created On 3/16/2016 at 9:23:58 AM


RSOP data for Latitude_E6410\User on LATITUDE_E6410 : Logging Mode
-------------------------------------------------------------------

OS Configuration:            Standalone Workstation
OS Version:                  6.1.7601
Site Name:                   N/A
Roaming Profile:             N/A
Local Profile:               C:\Users\User
Connected over a slow link?: No


USER SETTINGS
--------------

    Last time Group Policy was applied: 3/16/2016 at 8:56:09 AM
    Group Policy was applied from:      N/A
    Group Policy slow link threshold:   500 kbps
    Domain Name:                        Latitude_E6410
    Domain Type:                        <Local Computer>

    Applied Group Policy Objects
    -----------------------------
        Local Group Policy

    The user is a part of the following security groups
    ---------------------------------------------------
        None
        Everyone
        Local account and member of Administrators group
        BUILTIN\Administrators
        BUILTIN\Users
        NT AUTHORITY\INTERACTIVE
        CONSOLE LOGON
        NT AUTHORITY\Authenticated Users
        This Organization
        Local account
        LOCAL
        NTLM Authentication
        High Mandatory Level

    The user has the following security privileges
    ----------------------------------------------


    Resultant Set Of Policies for User
    -----------------------------------

        Software Installations
        ----------------------
            N/A

        Logon Scripts
        -------------
            N/A

        Logoff Scripts
        --------------
            N/A

        Public Key Policies
        -------------------
            N/A

        Administrative Templates
        ------------------------
            GPO: Local Group Policy
                KeyName:     Software\Policies\Microsoft\Windows\CurrentVersion\
Internet Settings\ZoneMapKey\\\server\
                Value:       49, 0, 0, 0
                State:       Enabled

            GPO: Local Group Policy
                KeyName:     Software\Microsoft\Windows\CurrentVersion\Policies\
Associations\ModRiskFileTypes
                Value:       46, 0, 108, 0, 110, 0, 107, 0, 0, 0
                State:       Enabled

            GPO: Local Group Policy
                KeyName:     Software\Policies\Microsoft\Windows\CurrentVersion\
Internet Settings\ListBox_Support_ZoneMapKey
                Value:       1, 0, 0, 0
                State:       Enabled

            GPO: Local Group Policy
                KeyName:     Software\Microsoft\Windows\CurrentVersion\Policies\
Associations\LowRiskFileTypes
                Value:       46, 0, 108, 0, 110, 0, 107, 0, 0, 0
                State:       Enabled

        Folder Redirection
        ------------------
            N/A

        Internet Explorer Browser User Interface
        ----------------------------------------
            N/A

        Internet Explorer Connection
        ----------------------------
            N/A

        Internet Explorer URLs
        ----------------------
            N/A

        Internet Explorer Security
        --------------------------
            N/A

        Internet Explorer Programs
        --------------------------
            N/A
jcimarronCommented:
thenelson--
Go back to the screen shot in your original post.  Can you enter a site address in the "Add this site to this webzone"?
Maybe the Add button will then be active.
thenelsonAuthor Commented:
"Add this site to this zone" is grayed out and I cannot enter anything into it.
Trenton KnewOwner / Computer WhispererCommented:
from microsoft...

This problem occurs if the "Security Zones: Use only machine settings" Group Policy setting is enabled

Source: https://support.microsoft.com/en-us/kb/935786

Try following the steps in this article

If that doesn't work, there's also this EE article with someone having the same problem:
http://www.experts-exchange.com/questions/27639345/Unable-to-Change-IE-Trusted-Sites.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jcimarronCommented:
thenelson--
Try using the two options offered here
http://www.eightforums.com/tutorials/22832-ie-security-zones-enable-disable-add-remove-sites.html

If no help maybe this solution will also work for Win 7 with IE11.
https://support.microsoft.com/en-us/kb/935786
thenelsonAuthor Commented:
Per http://www.experts-exchange.com/questions/27639345 I set Group policy "User Configuration > Administrative Templates > Windows Components > Internet Explorer > Internet Control Panel > Security Page > Site to Zone Assignment List:" to not configured.  This allowed the add site window for trusted sites and I was able to enter a site.

Thanks Trenton and everyone else.  I really appreciate all your help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.