OWA Error

PRAISE2
PRAISE2 used Ask the Experts™
on
I made a change to the protocols on my Exchange 2010 server and now I get the following error when trying to move or delete emails in the Outlook Web App.  I disabled all protocols except TLS V1.2.

"The action you tried to perform couldn't be completed because there's a configuration problem."

None of my local clients using Outlook are having an issue, but this error happens whether I'm local or remote using the OWA.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
I made a change to the protocols on my Exchange 2010 server and now I get the following error when trying to move or delete emails in the Outlook Web App.  I disabled all protocols except TLS V1.2.

"The action you tried to perform couldn't be completed because there's a configuration problem."

None of my local clients using Outlook are having an issue, but this error happens whether I'm local or remote using the OWA.
Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
I think (from what I have read) that you need to keep earlier versions of TLS active. You cannot remove them because Outlook still needs them. I saw a reference to this and will look for it.

Follow up

http://blogs.technet.com/b/exchange/archive/2015/07/27/exchange-tls-amp-ssl-best-practices.aspx

Quote from there "disabling TLS 1.0 not recommended at this time"

So try enabling TLS 1.0 and see if OWA starts working again.

Author

Commented:
John,

I appreciate your comment.  I'll try re-enabling those to see if it corrects the error, but the problem I have is we recently had a security scan that is failing us on this server because of vulnerabilities in TLS 1.0 and 1.1.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
I understand your security results and I have seen this issue. But Outlook is not yet ready for it.

Author

Commented:
Thank you John!

I re-enabled TLS 1.0 and 1.1 server and client protocols on the Exchange server and the error went away.  I appreciate your help.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
Thanks for the update and I was very happy to help. We need to watch Outlook to see when TLS 1.0 can be removed. Thanks again.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial