Winmail.dat for just one recipient

A customer has two offices - one in the UK, one in Australia. They share a common TLD for their email. All inbound email passes through the cloud based FuseMail filtering service, and FuseMail forward emails to either the UK or Australian Exchange servers based on group membership.

When users in Australia send an email to a specific user in the UK, the UK users gets any embedded images or attachments as a winmail.dat attachment. If other UK users are CC'd into the same email, then those recipients see the images in the email and have the correct attachments, but this one user still has just a winmail.dat attachment. And it is ONLY when receiving emails from the Australian users.

On the UK Exchange server, the customer is also using Exclaimer for adding signatures and disclaimers to emails.

I cannot figure out WHAT is causing this one recipient to keep getting the attachments as winmail.dat.

Just to add to this, it doesn't matter if this one user uses Outlook (in cached mode), OWA, his tablet or iPhone - in all cases, when he gets emails from the Australian users, he always ends up with winmail.dat attachments (even when other recipients do not).
LVL 17
Chris MillardAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Muzafar MominCommented:
Symptoms

Recipients notify you that the e-mail message you sent appears to them as a message with an attachment called winmail.dat.

Cause

You are using the Rich Text message format, which the recipient's e-mail program cannot interpret correctly.

Resolution

Send your messages in either HTML or plain text format.

Send messages in HTML or plain text format

On the Tools menu, click Options, and then click Mail Format.

Under Message Format, in the Compose in this message format list, click HTML or Plain Text.

Click OK.

Refer: https://support.microsoft.com/en-in/kb/278061
0
Chris MillardAuthor Commented:
That's not the case. The Exchange server in Australia has been set to NOT allow RTF emails.  We have also ensured that they are sending using HTML.
0
Muzafar MominCommented:
in that case can you check for any virus or malware in users system as well as on Australia exchange server
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

it_saigeDeveloperCommented:
The recipient that they are sending to, do they use the same filtering service (not clear if the recipient is internal to the company or not)?

If they do, does the filtering service allow per user policies or configuration settings and have you checked these settings?

Is the sender using Outlook?

Have you tried using another mail client to send messages through the Exchange server to the recipient?

Are there any additional spam filters (local antivirus or otherwise) that could be at play here?

-saige-
0
Katherine HainesSenior Software Development EngineerCommented:
Check out this support ticket with Microsoft, that includes a resolution. See if that helps.
0
it_saigeDeveloperCommented:
Hi Katherine,

Unfortunately, these are the same steps that have already been provided by Muzafar previously.  To which the author has already stated that it is not an RTF issue.

-saige-
0
Katherine HainesSenior Software Development EngineerCommented:
Saige - Should have reloaded the page before posting. :)
0
Chris MillardAuthor Commented:
Just to confirm. I have a test account on the same UK server. I had a user in Australia send a new email with attachment to both myself AND to the affected user.

I get the attachment in its original form, whereas the affected user is getting this as the winmail.dat attachment.

It is not device specific - it happens whether he opens the email in Outlook, OWA or on his iPhone.

Having checked the logs on the filtering service, it is not a winmail.dat attachment when it passes through there, so it appears to be an Exchange 2010 issue at the UK end.
0
Chris MillardAuthor Commented:
I've just looked a bit more into this, and it appears that the recipient with the problem, is receiving the messages in plain text format whereas everyone else is getting them in HTML, so I need to see where this is happening.
0
Chris MillardAuthor Commented:
Well, as it turns out, the problem WAS with the sending Exchange server in that it had an old CONTACT for the person in the UK. The old contact has been removed, and the UK recipient is now receiving emails in HTML format, and subsequently without the winmail.dat attachments.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris MillardAuthor Commented:
The sending server had a CONTACT for the UK user who was receiving the winmail.dat. The contact has now been removed, and the UK recipient is now receiving emails in the correct format and without a winmail.dat attachment.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.