Avatar of dankyle67

asked on 

dcdiag errors on domain controller

Hi, just recently our west coast domain controller which replicates to 2 other domain controllers in east coast, had an issue where the netlogon service was paused so it was causing a  lot of network issues for users but after restarting it, everyone was able to access shared folders on network again.  Then i ran dcdiag to make sure things were ok and got errors referencing ncdesc but that is ok since we dont use
read only domain controllers at all on our single domain.  I then ran nslookup and ran set type=all then _ldap._tcp.dc.msdc.domain_name but it returned "localhost can't find _ldap._tcp..dc.msdc.domain_name: non existent domain.  Is it possible that since the netlogon service
was only restarted less than 24hrs ago that there is a latency period before this will fix itself on dcdiag?  I ran manual replication to both domain controllers in east coast and all replication succeeded and also ran repadmin /showrepl and all replication also succeeded.  On a side note, this domain controller in west coast points to the domain controller in the east coast which holds the pdc emulator role as its primary dns server.  Should it be pointing to itself instead?  Thanks
Windows Server 2008DNSActive Directory

Avatar of undefined
Last Comment

8/22/2022 - Mon