Booting image from USB - Surface Pro 4

I am unable to get my enterprise PE boot image to boot from a new Surface Pro 4.

Have followed the steps outlined on Technet for the UEFI settings i.e prioritise USB boot and disable the Secure Boot feature.

However the image just wont load (it accesses the USB but it then just defaults to the base windows 10 surface image). I have tested this image on another machine and it boots just fine.

Any thoughts or help please :)

Thanks
-Liam
ams_groupAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoProduct ManagerCommented:
Does any other image boot on this Surface Pro?
Joy GrayCommented:
Surface Pro can boot in native UEFI mode only.
If your WinPE image supports UEFI boot, then use the freeware ISO2Disc to burn it to your USB drive with GPT partition table, and it should work:
http://www.top-password.com/knowledge/reset-windows-10-password-on-surface-pro-3.html

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jackie ManIT Manager Commented:
Is your USB drive formatted in FAT32?

You need to change the diskpart procedure to:

 format fs=fat32 quick label="Other files"

Source: https://technet.microsoft.com/en-us/library/hh825109.aspx
Maximize Customer Retention with Superior Service

The IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more to help build customer satisfaction and retention.

ams_groupAuthor Commented:
It is formatted in Fat32

I also tried a win 10 ISO image and still no response when booting from USB

And being that it is not even booting from the Win 10 image, I dont suspect it is an issue with the WinPE image, but something else...

Thanks
noxchoProduct ManagerCommented:
If it fails to boot from Win 10 USB made media then the problem is definitely in the Surface Pro.
Are you booting exactly as it is shown here: https://www.youtube.com/watch?v=U7i6o8LLqHE
ams_groupAuthor Commented:
Sure am noxcho...
Jackie ManIT Manager Commented:
try another usb thumb drive?
ams_groupAuthor Commented:
I tried another USB and same result.

Also tried another Surface Pro..same issue....???
Joy GrayCommented:
I think the problem lies in your WinPE image itself.
ams_groupAuthor Commented:
Got it to boot finally...

Using the ISO2Disc program as suggested by Joy I ran a test using a a free PCPassword downlaod iso and managed to get it to boot. From there removed the PCPAssword wim file copied our WinPE wim file onto the disk and it booted as it should.

The IS
ISO2Disc tool had an option to select GPT (suggested for UEFI booting) which didn't actually work, it wasn't until I changed it to MBR (for legacy bios and CSM)

Thanks all for your help/input!!
ams_groupAuthor Commented:
Thanks Joy!!!!!!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Laptops Notebooks

From novice to tech pro — start learning today.