• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 67
  • Last Modified:

Can´t open Office documents from network drives. But if i go over unc path and shared folder there is no problem

Hi,

we have Office 2013 and a sbs2011. A few days ago one client (Win7) started making trouble with office documents. If i try to open a document on a network drive (x:\folder\file.xlsx) by doubleclicking excel starts, closes directly and restarts with standard opening screen (new empty table or samples). Opening within excel doesn´t work too.
Word is the same.
If i copy this document on dektop i can open it without any problems. If i create a new document on network drive (rightclick-new-excel in Explorer) i can create it. But after that i cant open it.
If i put an normal textfile and open it with the editor on the network drive there is no problem.

If i don´t go to the file by the network letter, but with unc path (\\server\share\folder\file.xlsx) i can open and save like always.

In error log there are no entries about it. All is fully patched. the repair run in Office was already done. Office was already new installed. The same user can open those docs by using other workstations. On the problem-workstation i can open the docs over networkdrive by using another user.

Any idea
0
loosain
Asked:
loosain
  • 3
  • 2
  • 2
  • +1
1 Solution
 
Edward PamiasCommented:
I am grasping at straws here, BUT,  are the permissions ok on the network drive? Sounds like you have the ability to create but not to modify.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
This is most likely a problem with the user's offline file cache.  Offline files are configured for the mapped drive, but when you use the UNC path the offline file service doesn't kick in.

For a desktop workstation you probably don't need Offline Files to be enabled (as opposed to a laptop where a user may want access to documents when off the network) so you can just disable Offline Files and that should resolve the problem.

Alternatively you can reset the offline file cache.  Use the FixIt wizard provided by Microsoft to do that:  https://support.microsoft.com/en-us/kb/942974
0
 
mbkitmgrCommented:
could this technet article also answer your issue https://support.microsoft.com/en-us/kb/2123563
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
loosainAuthor Commented:
We tried to deactivate offline files. After that it worked exactly one time.
After that we had the same problems again

It is not a webdav or something like this. We are trying to open office-files from a share of a local server which is in the same lan.
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Ok, so perhaps you have configured you shares to "be available offline"?

If so, this is a separate offline cache of documents which can also cause this same behavior.
Information on how this works is here:
https://technet.microsoft.com/en-us/library/cc755136(v=ws.11).aspx

If you have configured the shares that way you need to reverse it if these computers are not in a different location than the server.
0
 
loosainAuthor Commented:
We found the problem after many tries. We had to delete the following folder:

C:\Users\username\AppData\Local\Microsoft\Office\15.0
0
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Wait a minute... are the files being stored on OneDrive or a Network Share?  Because if it resolved by you deleting that entire folder it was because it contained the OfficeFileCache which is similar to what I had described above but for OneDrive instead of for Network Shares.

Deleting that entire folder is NOT a good idea, as it contains many other things that are necessary for Office to run properly.

Clearing that cache is documented here:  https://support.microsoft.com/en-us/kb/3038627
2
 
Edward PamiasCommented:
I agree with Jefferey Kane. I think is comment is the best solution.
1

Featured Post

Upgrade your Question Security!

Add Premium security features to your question to ensure its privacy or anonymity. Learn more about your ability to control Question Security today.

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now