Solved

In Chrome, a website's hyperlinks have the url's first "http" removed and then only presents a blank page.

Posted on 2016-07-14
6
21 Views
Last Modified: 2016-07-20
On a webpage "http://portal.viewpoint.com/sso/aha?portal=procontractor" that I access frequently, when I click on any of the hyperlinks the "http://" is removed from the url in the address and then the resulting page is just blank. If I add the "http://" back in, I get the expected page in its entirety. This was working just fine yesterday. Any ideas why this would be happening?
I contacted the website owner and they tell me they are having no problem accessing the pages
0
Comment
Question by:BobArnett
  • 5
6 Comments
 
LVL 4

Assisted Solution

by:Alexandre Michel
Alexandre Michel earned 500 total points
ID: 41711683
Do you have the same issue from anoyher browser (Firefox vs Chrome)?
Do you have the same issue from another computer using your loggon ID?
Do you have the same problem when using your computer but with a difference loggon ID?
0
 

Author Comment

by:BobArnett
ID: 41712955
I have the same problem using Windows Edge.
The problem does not surface when using another computer using my credentials.
My computer runs on Windows 10 and the other computer (that has no problem) in running Windows 7.
Unfortunately, I don't have another set of credentials for that site to try.
0
 

Author Comment

by:BobArnett
ID: 41713016
I also just tried logging on to my computer using the Administrator credentials (although my credentials are also "administrator) and to my surprise I could access the website without a hitch still using Chrome.
0
Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

 

Author Comment

by:BobArnett
ID: 41713282
One more clue. By coincidence, I just got an email from the owner of that website which included a link to the page that I needed to access. I clicked on it and it took me right to that page with no issues. I also note that approaching the access in this manner the link's url kept the "http" part.
0
 

Accepted Solution

by:
BobArnett earned 0 total points
ID: 41713642
I found the problem. My anti-virus program, Kaspersky, was causing it. I found out that turning off the "Anti-Banner" setting resolved my problem. Thanks for the input.
0
 

Author Closing Comment

by:BobArnett
ID: 41720868
I found the problem but Alexandre gave some good hints.
0

Featured Post

Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction A frequent question goes something like this, "How can I show an introductory page to my clients on the first site visit, but not show it again on every visit?"  The answer is by using a cookie.  This article shows the design pattern f…
Introduction One of the frequent application design questions goes something like this: "How can I confirm when a client registers on my web site?" The registration might be for general use of a self-administered site like a forum, or for attend…
This Micro Tutorial demonstrates in Google how to submit a page to get it crawled quickly or recrawled after making changes that you wan tot show up in Google.
This Micro Tutorial will demonstrate how marketers can use the Mobile Emulation Tool in Chrome Developer Tool. This will let you preview your site on any mobile device.

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now