• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2393
  • Last Modified:

Getting an Invalid connection file error when trying to RDP

I'm Getting an Invalid connection file error when trying to RDP from a Windows 10 PC to a Windows 2k8 server. I have added the server to the trusted sites in Internet explorer. Is there something else that needs to be done to make it work? Prior to doing a Windows 10 upgrade RDP to that server worked fine.

any ideas on how to fix this?
0
jfholloway
Asked:
jfholloway
1 Solution
 
Brian PringleSystems Analyst II, SCM, ERPCommented:
The file is usually called Default.rdp and is located in your Documents folder (C:\Users\username\Documents).  You can delete it and the next time that you launch Remote Desktop Client, it will get recreated.  It is a hidden file, so you may have to turn that on in folder options.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now