WD MY BOOK, External USB HDD... does not let my desktop start.

Hello Experts,
I cant start my desktop (win7)  when MY BOOK is connected, all it shows is a red screen..
I tried installing WD SES drivers,
also reconfigured the boot order at Bios,
And then formatting the MY BOOK  hard disk.
Nothing...
Still cant start the desktop without unplugging the MY BOOK hdd.
Please your advice on this.
Regards
RGuillermoProject ManagerAsked:
Who is Participating?
 
dbruntonConnect With a Mentor Commented:
There are six methods to try at this link http://helpdeskgeek.com/help-desk/unable-to-boot-windows-with-external-hard-drive-attached/

You've tried two of them, Method 1 and Method 3.

I suggest you look at Method 2, Method 4 and Method 6.  Leave Method 5 alone.

Method 2 essentially involves playing with the BIOS settings for USB and changing them and hoping that'll work.  Also disable any floppy setting for booting in the BIOS, especially if they are for USB devices.
0
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
Have you got the most updated BIOS?  If the order has been set and it does not work AND if you have the most updated BIOS, then it is not going to work on your machine and you will have to disconnect the drive when restarting. I have seen this before
0
 
Jackie ManCommented:
Can you go to event viewer and post back the startup error?
0
Protect Your Employees from Wi-Fi Threats

As Wi-Fi growth and popularity continues to climb, not everyone understands the risks that come with connecting to public Wi-Fi or even offering Wi-Fi to employees, visitors and guests. Download the resource kit to make sure your safe wherever business takes you!

 
MereteConnect With a Mentor Commented:
also reconfigured the boot order at Bios, are you sure you have the right hdd to boot into that is your windows drive?  if you have the WD as first that would explain the red screen.
Put the first boot to CDrom but have no CD in the rom.
Unplug any and all USB devices and press F10 to load default settings and save and exit. reboot

When your system wont boot with a USB drive connected the USB drive has a problem. Windows needs to load all devices when booting if there is a problem with one device it wont boot.
From my own experiences with the WD MyBook USB drives they can have issues with the WD_Smartware CDrom emulator they have in a partition that sits infront of the main partition.
WD CD Emulator
Formatting should have fixed it.
You cannot format this first partition however
Also did you save off the files the USB  My Book drive needs to run?
The only way I was able to fix mine was to use get data back to save off my files then perform a full format.
Do you have another desktop to test this drive on to determine if it is the laptop power or the drive itself.
Is the laptop using AC not battery?
WD should have bundled with a CD rom that installs the tools
Here is my WD Smartware PDF you can view
WD-Setup.pdf
1
 
Aland CoonsSystems EngineerCommented:
Don't want to be a "spoil sport" but I have seen this issue before and there was NO SOLUTION.  I can't say that you won't find one following the link suggested above but sometimes there is a USB/HDD incompatibility that cannot be overcome and the system will never find the OS and boot
1
 
Dr. KlahnPrincipal Software EngineerCommented:
Agree with alandc per above.  This is a particular problem with Intel brand motherboards (official Intel motherboards, not general motherboards using Intel CPUs) and I've never found a solution to it.  Updating BIOS to the most recent version doesn't fix it.  The boards just do not like some USB devices, and it's not just storage devices.  I've seen them fail to boot due to USB cameras, hard drives, flash drives and network interfaces.
0
 
MereteCommented:
As I said
I found the problem is the partition that sits in front of the main partition of the My Book Series it cannot be removed only formatted may fix it may not,
 I will never buy a  WD My Book for this reason  and make the WD are just USB drives not the My Book  and have switched to seagate expansion drive 4 terabytes
I still use my WD 2 terabyte My Book but I have getdataback if and when windows won't open it.

My other curiosity is why  changing the bios boot order with a USB drive?
That may hold the key to what's going on here?
rguillermo  what is it your trying to do? Boot off this drive ?
please explain all the problems you're having so we can best help you
Regards Merete
0
 
nobusCommented:
some motherboards change the boot priority to usb , anytime an usb device is connected
i also never found a solution
what motherboard do you have?
0
 
noxchoGlobal Support CoordinatorCommented:
Connect a simple usb stick to that PC and then check if it is able to start.mif it is not - then the problem is in BIOS and there no other way to fix it than physically removing usb drive/stick each time when you start the PC.
0
 
RGuillermoProject ManagerAuthor Commented:
OK trying all available possibilites..
Will feed back later today...
Thanks
0
 
RGuillermoProject ManagerAuthor Commented:
Thanks to all experts !!
0
 
nobusCommented:
yes, but what helped?  what was the solution?
0
 
noxchoGlobal Support CoordinatorCommented:
Yes, the details would be helpful.
0
 
RGuillermoProject ManagerAuthor Commented:
No success, I just removed the device from a working station and installed it in a station we do not use too much and can be accessed by the LAN.
0
 
nobusCommented:
tx for the update
0
 
noxchoGlobal Support CoordinatorCommented:
Then you have accepted the wrong comments! The exact answer was given you here: https://www.experts-exchange.com/questions/28957886/WD-MY-BOOK-External-USB-HDD-does-not-let-my-desktop-start.html#a41714968 by alandc.
0
 
RGuillermoProject ManagerAuthor Commented:
Well I chose the comments that opened doors for me to research before just giving up.

Besides the methods given by my chosen experts do work in some machines...

let me explain I have two mybook Hdd at this customer location where I did the testing.
I used two pcs both exactly the same HP core i3 4 Gb ram win 7
the followed almost all procedures and first machine  did work !! and our customer  reboots it normally since then with the MYBOOK device USB connected.

Only the second HP did not work ..no matter what.... really cant explain why and I ran out of time
so only for the second machine I removed the MYBOOK and located in another station....

So I still have the problem and I am afraid it it returns to the first machine....and cant explain what exactly made the first machine work.

But I am thankful for giving me the possibilities to test.

Thank you for helping me explain better.
0
 
nobusCommented:
you can Always look up the power it uses in disk manager
maybe there's a problem there - one pc delivering less power than the other
that's why using a POWERED USB hub is Always a good idea

**you said it showed a red screen - can you post that?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.