Solved

Server 2012 R2 not booting to windows

Posted on 2016-07-16
10
38 Views
Last Modified: 2016-11-22
I have a physical Dell PowerEdge T710 not able to boot to the startup screen and only goes to windows recovery with troubleshoot options.

I tried through the command prompt:

bcd repair and rebuild. Same issue
sfc /scannow. Same issue.

Tried running chkdsk /r  and it comes with no errors.

What can I do to boot to the server. I do have a bootable server 2012 r2 USB.

Thanks
0
Comment
Question by:jeremy22
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
10 Comments
 

Author Comment

by:jeremy22
ID: 41714981
Or if someone can help me with a command to extract the server 2012 key out of this server from the command prompt. All I need is to extract the windows key and will rebuild OS on this server. I only have command prompt option and no powershell as it is in recovery screen only.
0
 
LVL 16

Expert Comment

by:Shaik M. Sajid
ID: 41715056
if you have the windows key with you... so no need to extract the key just format and reinstall and activate using the same key, if you fail you can contact Microsoft activation support for activation.

all the best ...
0
 

Author Comment

by:jeremy22
ID: 41715895
I don't have the windows key ... No sticker as well. That's why I want to extract it from the command prompt before I reload windows. So I cannot get into Windows and also not able to extract the key from command prompt in recovery. :(
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:jeremy22
ID: 41715972
Any suggestions ?

Thanks
0
 
LVL 79

Expert Comment

by:arnold
ID: 41715973
check msconfig to make sure it is not set there to boot into safe mode.  Look at key finder/gelly bean. The key might not be viewable if it is a Volume License key.

You could boot using the windows 2012 install media, load the drivers for the PE T710. then open a command prompt and rerun the chkdisk /r while booted from an install media. Check the raid controller,
You would need to download the RAID controller if any drivers from dell.com/support and .....

From the sound of it, something else is triggering the boot to enter recovery mode.........
0
 

Author Comment

by:jeremy22
ID: 41715976
Tried safe mode too. But can't even get t safe mode either but straight to windows recovery.

Check disk didn't find any errors and so did sfc /scannow.

Discs are on Raid 10.

Wish there was a command from command prompt to extract the windows key.... That's all I want at this times as I am rebuilding this server from scratch and don't care about data.
0
 
LVL 79

Expert Comment

by:arnold
ID: 41715996
Try the example in http://www.thewindowsclub.com/find-windows-product-key

see if the product key in your case is embedded in the BIOS/UEFI....

wmic path softwarelicensingservice get OA3xOriginalProductKey
0
 
LVL 79

Expert Comment

by:arnold
ID: 41716022
Make sure it is not going into recovery mode by design, if you boot into F8 do you have an option to boot normally?
Try using fsutil to see if tge disk is set to dirty mode triggering the recovery ?




Something is being overlooked..
0
 

Accepted Solution

by:
jeremy22 earned 0 total points
ID: 41735355
Spent hours tried to resolve this issue but nothing help and so have to reinstall the OS manually loosing the key as was not embedded in the bios and windows would just not repair.
0
 

Author Closing Comment

by:jeremy22
ID: 41753520
Could not fix this issue. Closing this thread.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A small collection of useful tips and tricks for Windows 10 users that I decided to write as a result of recent questions that were asked and answered at Experts Exchange. Two short video tutorials included. Enjoy..
In this post we will be converting StringData saved within a text file into a hash table. This can be further used in a PowerShell script for replacing settings that are dynamic in nature from environment to environment.
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question