We help IT Professionals succeed at work.
Get Started

Error on App opening

312 Views
Last Modified: 2016-07-20
We have just purchased AML Scanners, model LDX10 (http://www.barcodepower.com/products/?pid=ldx10)

We cannot get the DC Console installed on any of our machines.  I have verified all the requirements on on the machine.    We are running Windows 7 SP1.  I spent 7 hours yesterday researching the error, but can't find anything on this error.  It looked like it might be a Framework error, but I tried installing and uninstalling Framework 4.6.1, and  I believe 3.5 is part of 7.  

Attached is the error we receive.

Thank you in advance for any kind assistance today, as I am under pressure to get this installed and configured in the next 24 hours!
Comment
Watch Question
CERTIFIED EXPERT
Top Expert 2016
Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE