Solved

VPN Max client Connections

Posted on 2016-07-18
7
200 Views
Last Modified: 2016-07-18
Server 2012, How do I increase the Max client connections currently set to 21. I do not see anything in "routing and remote access" that sets a limit. However if I go into server manager under VPN dashboard  I see maximum client connections = 21
0
Comment
Question by:Cdwalter
  • 4
  • 3
7 Comments
 
LVL 16

Expert Comment

by:Edward Pamias
ID: 41717106
Try here....

Using Terminal Services Configuration

    Open Terminal Services Configuration.

    In the console tree, click Connections.

    In the details pane, right-click the connection for which you want to specify a maximum number of sessions, and then click Properties.

    On the Network Adapter tab, click Maximum connections, type the maximum number of sessions that can connect to the server, and then click Apply.
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 41717111
These are VPN connection not Terminal Services would this setting effect VPN also?
0
 
LVL 16

Expert Comment

by:Edward Pamias
ID: 41717113
Sorry.... lack of coffee has me seeing things. :) Let me check again.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 1

Author Comment

by:Cdwalter
ID: 41717115
I don't think TS is running on the box, thanks
0
 
LVL 16

Expert Comment

by:Edward Pamias
ID: 41717116
I found this for 2008, I do not know if this will work for you but its worth a try. :)

 Start > Administrative Tools > Routing & Remote Access > Expand Server Name > Ports > RIght Click > Properties.

Increase them in here, then restart the service by Right Click Server Name > All Tasks > Restart
0
 
LVL 1

Author Comment

by:Cdwalter
ID: 41717123
I looked at that, I have plenty of inactive ports (127) available. I may have found it, does this sound like it might have been the problem. I have RARS setup to use DHCP not a pool. however my DHCP scope was full. I increased the scope and I went from 21 to 23 max connections. Unfortunately the shift has changed now and my usage has dropped so I'm not seeing the problem
0
 
LVL 16

Accepted Solution

by:
Edward Pamias earned 500 total points
ID: 41717125
That definitely sounds like the issue. Can you setup a pool just for the VPN?
1

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Recently, I was assigned the task of performing a hardware refresh in the datacenter. The previous Windows 2008 systems were connected to the SAN via fiber channel HBA’s and among other thing, had PowerPath installed in order to provide sufficient f…
You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

856 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question