?
Solved

Connecting a laptop to the TV

Posted on 2016-07-18
19
Medium Priority
?
147 Views
Last Modified: 2016-08-03
I have a HP G62 Notebook, which is 64 bit and the OS is windows 7 Home Premium with Service Pack 1 installed.  The processor is a AMD Phenomtim II P650 Dual core 2.60 GHz with a RAM of 3 gb.
My TV is a Sony Grand Wega Model KDF - E42A10.
I am trying to connect this Laptop to my TV using a HDMI cable.  While the picture appears on the TV but there is no sound.  Sony's technical support says that I should set my settings on the Notebook so that the sound will come out on the TV's speakers.  Can the experts please show me how to do this on the laptop.  Thank u.
0
Comment
Question by:jegajothy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 7
  • 4
19 Comments
 
LVL 47

Expert Comment

by:Jackie Man
ID: 41717484
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41717531
> Sony's technical support says that I should set my settings on the Notebook so that the sound will come out on the TV's speakers.

Here's how to do it:

Control Panel
Sound
Playback
(or instead of the above three steps, right-click on the speaker icon in the system tray and then click Playback devices)
In the Playback tab, you'll see that Speakers/HP is set as the default
Click HDMI (or something similar — mine says AMD HDMI Output)
Click Set Default

Mine looks like this (being an HP laptop, too, yours is probably similar):

HDMI output
The last step is very important — clicking the Set Default button. When you want to go back to using the laptop's speakers, go through the same process but select Speakers/HP and set that as the default. Regards, Joe
0
 

Author Comment

by:jegajothy
ID: 41717534
Here is the model number of the HP Notebook : ZPM7HKZZ
THANK U
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41717551
My HP notebooks are all EliteBooks, but the solution I posted above should work on any computer that has HDMI (or a DisplayPort, which is what my EliteBooks have — they work in the same way as HDMI ports, carrying both video and audio, as mentioned in my EE article, Dual External Monitors on the HP EliteBook 2540p). Regards, Joe
0
 
LVL 47

Expert Comment

by:Jackie Man
ID: 41717567
As mentioned in the comment above, do you see the following device in Playback audio device.

ATI HDMI Output

In no, install the driver below.

AMD installer

http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_89582_2
0
 

Author Comment

by:jegajothy
ID: 41717778
in response to Joe. I right clicked on the speaker.  n it showed the ATI  HDMI SPEAKER, N the speaker was the default.  I selected the ATI but I could not set this as the default.  And when I clicked back on the speakers. I could not make it as the default either.
This morning I was able to see the laptop on the TV with the HDMI still connevted.  But now I don't.  Not sure what button to hit on the remote of the TV.  thank u
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41717920
> I right clicked on the speaker.

After doing that, select Playback devices. That will give you the Sound dialog box (as I showed above). Please post a screenshot of it.

> Not sure what button to hit on the remote of the TV.

It depends on what port on the TV that it's connected to. For example, the TV may have HDMI1, HDMI2, HDMI3, etc. (it may also have a VGA port, S-video port, and others). See which HDMI port you plugged the laptop into and select that one using the Input or Source button on your remote.
0
 

Author Comment

by:jegajothy
ID: 41717963
In response, I see the ATI and the speakers.  the speakers is checked but the set default is greyed out.  When I select the ATI it is still greyed out.  Attached is a snapshot of when I right clicked on the speaker on the task bar, then selected the playback device.  

With regards to the port on the TV it is connected to the hdmi port . and there is only such port,
playback-devices.jpg
playback-devices.jpg
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41717982
OK, what that shows is that Windows isn't detecting the TV — that's why it says "Not plugged in". That's probably because either the TV is not turned on, or if it is, that the Input/Source is not set to HDMI. It could also be a bad cable or a bad connection, but those are less likely (although I've seen plenty of times when a cable is the culprit).

> With regards to the port on the TV it is connected to the hdmi port . and there is only such port,

Most TV remotes have a button that is marked "Input" or "Source". Some have specific buttons used to select the input/source, such as a button marked "Computer" or "HDMI" or "Component". You need to find the button on your remote that tells the TV to use the HDMI port as input.
0
 

Author Comment

by:jegajothy
ID: 41717985
in response to Joe, I got this sorted out of the picture not showing on the TV screen from the laptop.  But now there is no sound on the TV of the video that is played from the laptop.  And in the above discussions, I am unable to select the ATI ... as the default because it is greyed out. Regards
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41717991
When the laptop screen is showing on the TV, open up the Sound dialog. Does it still say "Not plugged in"? If not, what does it say? Or just post a screenshot again.
0
 

Author Comment

by:jegajothy
ID: 41718039
In response to Joe, the screen shot is attached.   And it is the same when I did a right click on the speaker icon on the right task bar, andf then selecting "playback devices". thank u
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41718041
No screenshot was attached. Also, check the audio settings on the TV. Most TVs have a Menu button where you can get to various settings. Look for an Audio section in the settings and see if you have to activate the HDMI port for audio. My TVs don't need it (they automatically output the audio coming from the HDMI cable when HDMI is the input/source), but your TV may require it.

Update: I downloaded your TV's manual from the Sony site. In case you don't have it, here's the link:
https://docs.sony.com/release/kdfe42-50a10.pdf

You've probably figured out that the remote's TV/VIDEO button (top row, second from the left) cycles through the TV's inputs, so hitting that key is what will get you to the HDMI input.

There's an audio troubleshooting section on page 92. Read the subsection on "Good picture, no sound", which has four entries. I'm sure you don't have MUTING on and also sure that the Speaker option is set to ON (otherwise, you wouldn't be getting sound from the TV's normal input, such as cable box or antenna). But the other two are possible culprits — the MTS option and the last one in the section, which is most likely to be the culprit because it is directly related to the HDMI input. Here's what it says (copied here under "Fair Use"):
When the HDMI IN input is in use, surround sound, such as AC-3 and DTS, cannot be input. Change the sound setting for the external input device to Linear PCM.
Give that a shot!

Also, the model number you provided for your HP notebook is probably wrong. A web search for "HP ZPM7HKZZ" gets zero matches. I'm pretty familiar with HP laptops/notebooks and never heard of a model anything like that. Please check again. Or better yet, run msinfo32 and look at the System Manufacturer and System Model fields. For example, mine says this (note that you may copy/paste from msinfo32):

System Manufacturer       Hewlett-Packard
System Model                    HP EliteBook 8460w

Regards, Joe
0
 
LVL 47

Expert Comment

by:Jackie Man
ID: 41720280
Another missing info is the exact HDMI cable you are using.

Please give details.

Also, post back what version of ATI Catalyst software you are using in your HP laptopm.

There should be a setting within ATI Catalyst software to enable audio over HDMI.
0
 

Author Comment

by:jegajothy
ID: 41721338
In response to Jackie, this is what I installed :
AMD installer

http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=ob_89582_2 

But I cannot HDMI speaker to show when I right click on the speaker.  It does not display when I do this.
Thus, I cannot get the sound from the TV only from the laptop.

The HDMI cable I use has both hdmi connections on both ends of the cable.  and I do not use any adapter but plug in directly to the respective ports.

Thank u and regards.
0
 
LVL 55

Assisted Solution

by:Joe Winograd, EE MVE 2015&2016
Joe Winograd, EE MVE 2015&2016 earned 1000 total points
ID: 41721357
> But I cannot HDMI speaker to show when I right click on the speaker.  It does not display when I do this.

Instead of right-clicking on the speaker, go into Control Panel, select the Sound applet, and click the Playback tab. Post the dialog that you get there.
0
 
LVL 47

Accepted Solution

by:
Jackie Man earned 1000 total points
ID: 41724195
Not connect HDMI cable first

Start > Hardware and sound -> Sound -> Right click icon that is a speaker -> Left click "show all disabled devices"

Select ATI HDMI Audio

Then, connect the HDMI cable to TV and try to play a video.
0
 

Author Closing Comment

by:jegajothy
ID: 41741619
thank u for the solutions.
0
 
LVL 55

Expert Comment

by:Joe Winograd, EE MVE 2015&2016
ID: 41741658
You're welcome. Happy to help. Regards, Joe
0

Featured Post

Learn how to optimize MySQL for your business need

With the increasing importance of apps & networks in both business & personal interconnections, perfor. has become one of the key metrics of successful communication. This ebook is a hands-on business-case-driven guide to understanding MySQL query parameter tuning & database perf

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Employees depend heavily on their PCs, and new threats like ransomware make it even more critical to protect their important data.
During and after that shift to cloud, one area that still poses a struggle for many organizations is what to do with their department file shares.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Suggested Courses

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question