IE message on a Windows 2012 RDS server - Protected mode is turn-off for the local intranet zone

Hi,

When I launch IE from a Windows 2012 RDS server, I am seeing this message "Protected mode is turn-off for the local intranet zone". Click either "Dont show this message again" or "Turn on Protected mode".

I then enable enhance protected mode in a group policy: User Configuration/Windows Components/Internet Explorer/Internet Control Panel/Advanced Page.

After that, when I launch IE again, I still see that message.  

Please advise how I could Turn on Protect mode for Local Intranet Zone and when a user login to the server and when launching IE, he will not see that message at the bottom.  

Thanks,

Ed
nav2567Asked:
Who is Participating?
 
Adam BrownConnect With a Mentor Sr Solutions ArchitectCommented:
Set up your GPO to deploy a Registry change that creates a new DWORD value as follows:
HKCU\Software\Microsoft\Internet Explorer\Main
NoProtectedModeBanner
Decimal value of 1

see for more: http://jjstellato.blogspot.com/2011/09/disable-protected-mode-and-protected.html
0
 
nav2567Author Commented:
0
 
nav2567Author Commented:
I have setup the attached but still see the message.
0
 
Adam BrownSr Solutions ArchitectCommented:
The action needs to be "Create" because the registry entry doesn't exist.
0
 
nav2567Author Commented:
acbrown2010,

If protected mode is turned on, I should not see the pop-up again, right?

If yes, I'd like to turn on protect mode.  

Do you see anything missing in the steps I have performed?
0
All Courses

From novice to tech pro — start learning today.