Solved

Allow Remote Desktop connections to Win 7 computer protected with Bit Defender

Posted on 2016-07-18
8
258 Views
Last Modified: 2016-07-29
I need to know how to allow other computers to remote desktop into my Windows 7 computer while it is running Bitdefender.

Ever since I have installed Bit Defender I have been unable to establish remote desktop sessions into my Windows 7 computer.

Please provide me with the steps on how to do this.
0
Comment
Question by:Knowledgeable
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 9

Assisted Solution

by:Tyler Brooks
Tyler Brooks earned 125 total points
ID: 41717927
You would need to allow for connections on port 3389 (assuming you've left that as default) so you would need to create this rule in the firewall.

Which specific version of Bitdefender are you using? That would allow me to give you more specific instructions on how to do that.

(I'm also working on the assumption that when you say remote desktop you are referring to RDP not teamviewer etc.)
0
 

Author Comment

by:Knowledgeable
ID: 41717929
It is Bitdefender Total Security 2016.

Can you please provide me with the specific instructions on how to do this?
0
 
LVL 9

Assisted Solution

by:Tyler Brooks
Tyler Brooks earned 125 total points
ID: 41717954
Before you do that you should check under modules > firewall> rules (check the box that says "show general rules") and make sure that the rule "incoming remote desktop connections" is set to "allow".

If it is it shouldn't theoretically be necessary to do anything else, presuming that you are using the standard port.
0
Put Machine Learning to Work--Protect Your Clients

Machine learning means Smarter Cybersecurity™ Solutions.
As technology continues to advance, managing and analyzing massive data sets just can’t be accomplished by humans alone. It requires huge amounts of memory and storage, as well as high-speed processing of the cloud.

 
LVL 18

Assisted Solution

by:web_tracker
web_tracker earned 250 total points
ID: 41718020
It is possible that bitdefender changed the firewall settings. what version of windows 7 are you using? Go to control panel and select "windows firewall" In the left hand column select "Allow a program or feature through windows firewall. Then place a check in the box Remote desktop (home and work, and Not public).

Another thing to check the following: Click on the start button, then right click on computer, chose properties on the drop down menu. On the left column choose remote settings, then  on the remote desktop setting choose the middle one... Allow connections from computers running any version of Remote desktop
0
 

Author Comment

by:Knowledgeable
ID: 41718030
web_tracker,

I have already done these things and we are still unable to establish Remote Desktop connections to the computer that just had Bit Defender 2016 installed on it.

What else can be done to allow the computer with Bit Defender 2016 installed on it to be able to receive Remote Desktop connections from other Windows computers?
0
 
LVL 18

Expert Comment

by:web_tracker
ID: 41718099
did you check the settings in bit Defender itself? The app may have its own firewall and be blocking your remote desktop connection.
0
 
LVL 18

Accepted Solution

by:
web_tracker earned 250 total points
ID: 41718100
these are instructions for an older version of Bit Defender but they may help you or steer you in the right direction


1. Open BitDefender, click on Settings, select the Expert Mode then click on Ok .
2. Choose the Firewall module, click on the Network tab and under "Network Configuration" please select your adapter and change the "Trust Level" to "Trusted Local", "Stealth" to "Off" and "Generic" to "Yes" .

This website also has settings that can be changed in the bit defender firewall.
http://www.bdantivirus.com/bitdefender/totalsecurity/html/firewall.general.html
0
 
LVL 9

Assisted Solution

by:Ian Arakel
Ian Arakel earned 125 total points
ID: 41718283
Hi there,

Are you able to portping/portqry/telnet the server on port 3389?
0

Featured Post

SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Active Directory security has been a hot topic of late, and for good reason. With 90% of the world’s organization using this system to manage access to all parts of their IT infrastructure, knowing how to protect against threats and keep vulnerabil…
The Windows functions GetTickCount and timeGetTime retrieve the number of milliseconds since the system was started. However, the value is stored in a DWORD, which means that it wraps around to zero every 49.7 days. This article shows how to solve t…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question