Solved

Outlook moving emails to Deleted items

Posted on 2016-07-19
7
54 Views
Last Modified: 2016-07-25
Hello Team,

Their is one weird issue with User

He complain that emials from inbox moving to deleted items from Inbox folder. and most importantly this happens on Weekend only. when  he came from weekend, on monday he see, all emails are in deleted items, so he need to manually move to inbox

--- this is not specific email, any email
-- no rules has been been configured for this
-- one normal rule is configured, bt tried that to disable and still issues

in weekday, he not face this issue, this happens on weekend only.. so what could be the cause

Thanks,
Email Team
0
Comment
Question by:Addy Nadia
  • 3
  • 2
  • 2
7 Comments
 
LVL 93

Assisted Solution

by:John Hurst
John Hurst earned 250 total points
ID: 41719112
Double check Rules because that is the most common cause.

Is Auto Archive set to run?  There is a setting there to delete old emails.  Archiving can have weekly (so weekend) settings.
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 41719146
but for archiving we have enterprise vault and Archiving setting is fine and only this user is affected
emails are moving to deleted items not getting archived or moved to archive explorer

do you think any rule can do that, because this happens in weekend only.. in weekdays, that is not at all any issue
0
 
LVL 93

Expert Comment

by:John Hurst
ID: 41719166
Try replacing the user's Outlook Profile to see if that corrects the behaviour.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 10

Expert Comment

by:Clark Kent
ID: 41720180
Hello,
The reason to move the emails every weekend might be Auto Archiving. Usually, the Auto-archiving feature is turned on by default in Outlook. The option to auto-archive to every n days must have been enabled which causes the emails to expire after every n days. Please follow the link to know about Auto Archiving Settings and disable them:

https://support.office.com/en-us/article/Automatically-move-or-delete-older-items-with-AutoArchive-e5046b1f-7aa3-4b7b-8828-d3c9bfd8d8f9#bm2

Hopefully, this will solve your problem.

Thanks & Regards,
Clark Kent
0
 
LVL 5

Author Comment

by:Addy Nadia
ID: 41720231
ok i will see this.. but want to let you knw. archiving polivy not able to changed from outlook properties
there is archive server in back ground
0
 
LVL 10

Accepted Solution

by:
Clark Kent earned 250 total points
ID: 41720240
Hello,

Please refer the following link as well for the Archiving Policy:
https://support.office.com/en-us/article/Assign-archive-policy-to-email-messages-D3C9BE5D-C51C-44F8-A7BD-2F0E965D5ACD

Thanks & Regards,
Clark Kent
0
 
LVL 5

Author Closing Comment

by:Addy Nadia
ID: 41727428
thanks
0

Featured Post

What is SQL Server and how does it work?

The purpose of this paper is to provide you background on SQL Server. It’s your self-study guide for learning fundamentals. It includes both the history of SQL and its technical basics. Concepts and definitions will form the solid foundation of your future DBA expertise.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This video discusses moving either the default database or any database to a new volume.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question