Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 99
  • Last Modified:

Office 2013 keeps asking for credentials

Just did a Windows 10 Upgrade. They have their own Exchange Server (SBS2011). The Outlook 2013 icon on the desktop already has a Yellow and Blue shield on it. When Outlook opens it asks for credentials and nothing works. Even went in to Credentials Manager and deleted everything.

The only way to get Outlook to work is to make the user a local administrator
0
LockDown32
Asked:
LockDown32
4 Solutions
 
Britt ThompsonSr. Systems EngineerCommented:
What happens if you create a new Outlook profile as a test?
0
 
Spike99On-Site IT TechnicianCommented:
Yellow & blue shield on it? Can you post a screenshot?

If not, it sounds like Outlook icon is set to use admin creds when launched.  So, please check that by doing this:
1.  Browse to the Outlook.exe executable in C:\Program Files or C:\Program Files (x86)
2.  Right click on the EXE
3.  Click on properties
4.  Click on the "Compatibility" tab
5.  Under privilege level, clear the check box for "Run the program as administrator" if that's checked.

For me, on 64 bit windows 7 with 32 bit Office 2013, Outlook 2013 is in this path:
C:\Program Files (x86)\Microsoft Office\Office15\Outlook.exe

But your path will vary on whether you have Windows 32/64 bit or Office 32/64 bit.
0
 
LockDown32Author Commented:
This is a little odd. The path to Outlook is "C:\Program Files\Microsoft Office 15\root\office15\outlook.exe". When I right click on it and go to "Properties" there is not compatibility TAB. The is Windows 10 32-bit. Screen shot attached.
Capture.PNG
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
Spike99On-Site IT TechnicianCommented:
I think that screenshot you have there is for the properties of the shortcut, not of the EXE.

You can click on "Open File Location" button at the bottom to take you to the location of the EXE.
Then, right click on that to check the compatibility tab, which looks like this on my Win7 machine:
Outlook.exe properties
Uncheck the option to "run as administrator" and then click "Change setting for all users" button.
0
 
LockDown32Author Commented:
Shoot. The start menu covered it but the properties of Outlook.exe are on the left. The properties of the shortcut are on the right.

I just checked mine (Office 2016 on Windows 10) and my outlook.exe has the same tabs displayed as the 2013 outlook.exe in the screen shot. I know the compatibility TAB of which you speak. Looks like they might have done away with them in Windows ...

I did find an "Old" Windows 7 computer running Office 2013 and indeed there is a compatibility TAB. Just not in Windows 10.......
0
 
Spike99On-Site IT TechnicianCommented:
Oh, OK. Drat: I really thought that was it.   Do the permissions on the EXE allow users to read/execute the file?  Have you checked UAC settings to be sure they're not set too high?

I'll check into this some more to see if i can find a better answer.

Meanwhile, if you click the "Advanced" button in the shortcut properties, make sure that option to run with Admin rights is not checked:
Outlook Shortcut Properties
0
 
LockDown32Author Commented:
This one turned out to be a corrupt user profile. Not a corrupt Outlook profile. Thanks guys.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now