[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Exchange Performance Query related to TLS upgrade

Posted on 2016-07-19
6
Medium Priority
?
163 Views
Last Modified: 2016-07-24
Heyas,

We are running Mcafee SAAS to secure our exchange 2010 communications. Recently we switched from TLS 1.0 to TLS 1.2 and ever since then several of our applications which do batch mailouts of reports have been taking a long time to email.

As far as know no other changes have occurred in the network.

How would I go about troubleshooting this from the exchange end?

Any assistance is appreciated.

Thank you
0
Comment
Question by:Zack
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 33

Expert Comment

by:Busbar
ID: 41720279
Do they send using SMTP ?! did you configure SMTP to use SSL !?
0
 

Author Comment

by:Zack
ID: 41720285
Hi Mahmound,

Yes, it sends using the SMTP and SSL used as well.

Thank you.
0
 
LVL 33

Expert Comment

by:Busbar
ID: 41720290
would this be causes because you lack this update https://support.microsoft.com/en-us/kb/3029667
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:Zack
ID: 41720989
Hi Bushbar,

My apologies for not getting back to your sooner. Thank you for the update link I will check. A query how would this cause performance issues?

Thank you.
0
 
LVL 33

Accepted Solution

by:
Busbar earned 2000 total points
ID: 41721021
I think, and I might be wrong, that apps are trying to connect using TLS1.2, timesout then fails back to 1.0 or something like this, wireshark sniffing will help for sure.
0
 

Author Closing Comment

by:Zack
ID: 41726849
Hi Busbar,

Finally worked it out via wireshark it was an issue with TLS timeout but it was only occurring on one of the relay servers.

Thank you.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What we learned in Webroot's webinar on multi-vector protection.
Are you looking for the options available for exporting EDB files to PST? You may be confused as they are different in different Exchange versions. Here, I will discuss some options available.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question